Thrustmaster t100 issues (don't laugh)

Discussion in 'Gran Turismo Sport' started by Iban, Mar 25, 2020.

  1. Iban

    Iban

    Messages:
    4
    Ever since the 1.53 update my wheel has been pretty much useless for GT Sport. It seems the ffb is set to a million, shaking all over the place making driving impossible. Anyone know how to fix this?
     
    J4NDE_346 and TJC_69 like this.
  2. Trone_Colby

    Trone_Colby

    Messages:
    356
    What are your settings in game? I assume you mean T150. My settings are 1/10, second and third option
     
  3. J4NDE_346

    J4NDE_346

    Messages:
    4
    Hi all, I would also need help with T100.
    Here is video what is happening in Gran Turismo Sport


    It is impossible to drive, only when you turn wheel full right/left only then it doesn't act like this, but this is only in oval tracks so not a solution :)

    Wheel works normaly in Assetto Corsa, but would really love to use it in Gran Turismo Sport.
    If anybody knows how to make it work in Gran Turismo Sport, please leave comment.

    Regards
     
  4. Leggacy

    Leggacy

    Messages:
    686
    Location:
    United Kingdom
    Does the t100 have update-able firmware?
    There are these notes on the website:

    http://ts.thrustmaster.com/faqs/eng/thr_eng_00160.pdf
     
  5. super_gt

    super_gt

    Messages:
    4,155
    Location:
    Bulgaria
    ignore
     
    Last edited: Mar 26, 2020
  6. J4NDE_346

    J4NDE_346

    Messages:
    4
    Hi,
    I tried that from notes but no difference.

    Regarding firmware update, I tried to install software and update firmware but Wheel was not detected.

    I'm not owner of this wheel, i got it from friend since he don't use it.

    Can someone else try to update firmware and check if it is ok?

    Thnx.

    Regards
     
  7. Trone_Colby

    Trone_Colby

    Messages:
    356
  8. BanditRa101801

    BanditRa101801

    Messages:
    325
    Location:
    United States
    Before I purchased my T300, I had a T100. I won it after alpha testing with my local LAN center The Crew back in 2014. It was a nice wheel to start off with, imo. The pedals and wheel worked, but you need a controller to adjust the TCS, fuel, ABS, etc. on demand.
     
    FPV MIC likes this.
  9. FPV MIC

    FPV MIC

    Messages:
    2,130
    The T100 falls in the same oddball bracket as the T500, where it is supported to a certain extent but it's not acknowledged on their website.
     
    super_gt likes this.
  10. Iban

    Iban

    Messages:
    4

    No Ive got the t100
     
  11. J4NDE_346

    J4NDE_346

    Messages:
    4
    Hi, you have same problem like on my video?

    Did you try to update firmware on wheel?
     
  12. Iban

    Iban

    Messages:
    4
    Yes Ihave the same/ a similar problem. With me it's still kinda drivable.

    I will check the update asap as i do not have a windows pc
     
  13. Iban

    Iban

    Messages:
    4
    It didn't work..

    So, I tried updating the firmware, which wasn't possible. I only was able to acces the control panel. see the screen below


     
    Last edited: Apr 7, 2020 at 11:54 AM