Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Paiky
  • 133,492 comments
  • 35,081,545 views
Just tried the SD glicky. It's ok'. It'll do for now. I'll do comparisons when the Toyota car comes out and when the URD glicky comes out. I'm gonna work on a BMW M4 GT3 comparison Tomorrow (not like it matters)
 
I can't seem to be able to "accept" the invite.

My guess is that since that "Assetto Pirate" discord scandal they got their hands on the user list and banned everyone, rightfully so. Sadly, I was there to get simDream mods (no way they're getting my hard earned money) and as such, I may be banned from URD's server before even entering ...

Is there someone I can appeal to? I'd love to get in there

Cheers!
 
ACTK Patras 2021 v1.1
http://www.assetto-fr.tk/AC-Forum/viewtopic.php?f=23&t=1358

Screenshot_ascari_kz1r_gt3_actk_patras_2021_30-8-121-22-46-59.jpg

Screenshot_ascari_kz1r_gt3_actk_patras_2021_30-8-121-22-46-19.jpg

Screenshot_ascari_kz1r_gt3_actk_patras_2021_30-8-121-22-48-47.jpg
v1.1
Add trees procédural méthode in blender

Screenshot_ag_audi_ttr_dtm_2001_actk_patras_2021_10-9-121-22-27-24.jpg
 
I can't seem to be able to "accept" the invite.

My guess is that since that "Assetto Pirate" discord scandal they got their hands on the user list and banned everyone, rightfully so. Sadly, I was there to get simDream mods (no way they're getting my hard earned money) and as such, I may be banned from URD's server before even entering ...

Is there someone I can appeal to? I'd love to get in there

Cheers!
exist an assetto pirate server ? i know exist a vk pirate when you download pay mods free but don´t do it pls
 
Hi does anyone have a copy of the below update.


Was pulled from RD, any reason why?

Thanks
 
Hi does anyone have a copy of the below update.


Was pulled from RD, any reason why?

Thanks
Shaun sadly passed away in July.
 
Hi does anyone have a copy of the below update.


Was pulled from RD, any reason why?

Thanks
Also, the car is already in the game? Why do you need to go out of your way finding an outdated, unofficial version of it when a better one exists with the game?
 
my game is doing what it does when it thinks I'm trying to load DLC cars that I don't own, but the files it has a problem with are like the actual physical lods for the cars bodywork, and people who have all the DLCs load the car fine
I have all DLC and the car isn't loading for me. Mmmh.
 
and what an absolute bore fest that turned out to be - i was so excited when i heard about this. Gave up after watching the Senna crawl round at 30 mph. I mean if you're gonna have a hypercar at least use it to it's potential
Yeah, I'll second that. I was watching it today as well and basically all that happened was a few billionaires rolled up to Barcelona, exited the pits at different times, did some parade laps and left. It's basically just track days but televised so what's the point of having all this effort put into the press of it all, making it look like a new racing series, if it's just a glorified track experience.
 
View attachment 1085441

If you have GT Sport maybe you can take a look at them in that game....
And if you change the _23.jpg at the end of _1.png you get the full plan view which will make things even easier

8295724047889629233_1.png


8575448610192229417_1.png

 
Last edited:
and what an absolute bore fest that turned out to be - i was so excited when i heard about this. Gave up after watching the Senna crawl round at 30 mph. I mean if you're gonna have a hypercar at least use it to it's potential
Yeah, I'll second that. I was watching it today as well and basically all that happened was a few billionaires rolled up to Barcelona, exited the pits at different times, did some parade laps and left. It's basically just track days but televised so what's the point of having all this effort put into the press of it all, making it look like a new racing series, if it's just a glorified track experience.
from what I read it is just the beginning and at some point they want them to run, I suppose they will have to do some kind of BOP and also some kind of special license.
 
Holy mother******* ****, when did you ever discover that in the first place!? Did you afterwards wrote it in a thread here after having discovered this secret of the Gran Turismo SPORT community site? :eek:

Are there other hidden URL variations to all liveries featured there? Perhaps like different views and larger resolutions?
 
Holy mother******* ****, when did you ever discover that in the first place!? Did you afterwards wrote it in a thread here after having discovered this secret of the Gran Turismo SPORT community site? :eek:

Are there other hidden URL variations to all liveries featured there? Perhaps like different views and larger resolutions?
Not one I discovered, but it's well known here among the GTS Livery community.

As far as I know its the only change you can make to the URL.
 
Last edited:
Not one I discovered, but it's well known here among the GTS Livery community.

As far as I know its the only change you can make to the URL.
Interesting to know, this is extremely useful (apart from direct ripping of all PNG decals featured there very easly) for anyone like me to recreate liveries only featured in that game to all cars featured in it to the ones we have so far converted to AC.
 
Need some help/ideas, please folks.

I have two (apparently unrelated) cars showing the same behaviour.

Disclaimer: I really don't think this is a mod problem, or the respective modders fault etc.
Way too many folks using these cars, NOT reporting this very hard-to-miss issue.

The cars are:
Porsche 914/6 by Dmitrii A, x4fab from here: http://assettocorsa.club/mods/auto/porsche-914.html
Porsche 904/6 by Mac Ten & AC Legends (Bazza) from here: https://www.f1classic.net/ (from the new GTC pack)

The behaviour is:
At exactly 20kph, the steering FFB starts oscillating back and forth VERY strongly around the center position. About 60-80Hz, I think. Think: tick-tock-tick-tock...

Factors to consider:
Only 2 out of 1000+ cars do this, or anything like it.
Logitech 920 wheel and pedals, using FFB post-processing, setup like this: https://briankoponen.com/f1-2020-logitech-g29-g920-settings/
CSP 0.1.76-preview63 (Patreon)

What I've already tried, without success:
Turned FFB strength down/up, fiddled with parameters etc.
Turned off FFB post processing completely.

Anyone experienced this before? And maybe have a simple fix? TIA.
 
RELEASE BETA
Original Mod By polycode physics by graveltrap
Car edited by 101creative

  • Working wipers
  • Working blinkers
  • Working Reverse Light
  • Working Exhaust Vibration
*Lots and lots of small fixes and detais

known bugs :
digital dash problem
https://www.mediafire.com/.../typer_fk8_BETA_1.rar/file

Really good physics by graveltrap almost matching keiichi tsuchiya tsukuba laptime


If you find any bugs please report via PM

I would apreciate if someone finds a solution for the digital dash issue protuding throug the objects amoung all the stuff changed and fixed that one ig giving a figth


1.jpg

__custom_showroom_1633937538-tile.jpg

6.jpg
__custom_showroom_1633902845.jpg
__custom_showroom_1633902818.jpg


received_602469497547246.jpeg
 
Last edited:
Need some help/ideas, please folks.

I have two (apparently unrelated) cars showing the same behaviour.

Disclaimer: I really don't think this is a mod problem, or the respective modders fault etc.
Way too many folks using these cars, NOT reporting this very hard-to-miss issue.

The cars are:
Porsche 914/6 by Dmitrii A, x4fab from here: http://assettocorsa.club/mods/auto/porsche-914.html
Porsche 904/6 by Mac Ten & AC Legends (Bazza) from here: https://www.f1classic.net/ (from the new GTC pack)

The behaviour is:
At exactly 20kph, the steering FFB starts oscillating back and forth VERY strongly around the center position. About 60-80Hz, I think. Think: tick-tock-tick-tock...

Factors to consider:
Only 2 out of 1000+ cars do this, or anything like it.
Logitech 920 wheel and pedals, using FFB post-processing, setup like this: https://briankoponen.com/f1-2020-logitech-g29-g920-settings/
CSP 0.1.76-preview63 (Patreon)

What I've already tried, without success:
Turned FFB strength down/up, fiddled with parameters etc.
Turned off FFB post processing completely.

Anyone experienced this before? And maybe have a simple fix? TIA.
Yes I have same problem. Not tested the new legends one yet so will let know.
 
Last edited:
RELEASE BETA
Original Mod By polycode physics by graveltrap
Car edited by 101creative

  • Working wipers
  • Working blinkers
  • Working Reverse Light
  • Working Exhaust Vibration
*Lots and lots of small fixes and detais

known bugs :
digital dash problem
https://www.mediafire.com/.../typer_fk8_BETA_1.rar/file

Really good physics by graveltrap almost matching keiichi tsuchiya tsukuba laptime


If you find any bugs please report via PM

I would apreciate if someone finds a solution for the digital dash issue protuding throug the objects amoung all the stuff changed and fixed that one ig giving a figth


View attachment 1085662
View attachment 1085666
View attachment 1085663View attachment 1085664View attachment 1085665

I would apreciate if someone finds a solution for the digital dash issue protuding throug the objects amoung all the stuff changed and fixed that one is giving a figth
 
Last edited:
Need some help/ideas, please folks.

I have two (apparently unrelated) cars showing the same behaviour.

Disclaimer: I really don't think this is a mod problem, or the respective modders fault etc.
Way too many folks using these cars, NOT reporting this very hard-to-miss issue.

The cars are:
Porsche 914/6 by Dmitrii A, x4fab from here: http://assettocorsa.club/mods/auto/porsche-914.html
Porsche 904/6 by Mac Ten & AC Legends (Bazza) from here: https://www.f1classic.net/ (from the new GTC pack)

The behaviour is:
At exactly 20kph, the steering FFB starts oscillating back and forth VERY strongly around the center position. About 60-80Hz, I think. Think: tick-tock-tick-tock...

Factors to consider:
Only 2 out of 1000+ cars do this, or anything like it.
Logitech 920 wheel and pedals, using FFB post-processing, setup like this: https://briankoponen.com/f1-2020-logitech-g29-g920-settings/
CSP 0.1.76-preview63 (Patreon)

What I've already tried, without success:
Turned FFB strength down/up, fiddled with parameters etc.
Turned off FFB post processing completely.

Anyone experienced this before? And maybe have a simple fix? TIA.

Yes I have same problem. Not tested the new legends one yet so will let know.
I'm afraid this isn't going to be very helpful for you guys, but both cars behave perfectly normal here. I had tested the Legends 904/6 before and also installed the 914/6 to check. Tried different tracks too.
I'm on a Simucube DD wheel and I can feel the slightest movement...nothing special on these cars.
Now, if you are both using the Logitech 920, I bet there's something in the settings. Can't help you there though.
Good luck...well, at least you probably won't be driving around much at that speed, right ? 🙂
 
Sharing a mod? Host it on GTPlanet Downloads. Free, public hosting for files up to 10GB in size.
Back