GT Sport Bug Report Thread

Discussion in 'Gran Turismo Sport' started by VBR, Oct 9, 2017.

  1. Scotchboy

    Scotchboy

    Messages:
    95
    Location:
    Scotland
    Yup same, also from UK so may just be for our version of the site?
     
  2. darth_tails

    darth_tails

    Messages:
    1,112
    Location:
    Scotland
    I cleared my web browser finally an hour ago and seems to be working once I had signed back in again so that's probably easiest way to fix.
     
    O604 likes this.
  3. VBR

    VBR Premium

    Messages:
    6,813
    Location:
    United Kingdom
    The vibration effect/bug during understeer/oversteer is not realistic & just doesn't work properly. Please PD, for the love of simulation, can we have an option to turn it off?


    :banghead:
     
  4. joost_wentink

    joost_wentink

    Messages:
    53
    Excuse me of this has been discussed before.
    But the mirrors of the cars in game seem to be projecting the view behind the cars incorrectly.
    The side mirrors in real life project what is behind the car more zoomed in compared to the center mirror. In game it seems to be the opposite.
     
    SmokeyMR2 and MrCooper like this.
  5. rrsupercharged

    rrsupercharged

    Messages:
    13
    Not sure if this would be considered a bug or not but the Tundra has a manual transmission instead of an automatic
     
  6. Stumps_GTI

    Stumps_GTI Premium

    Messages:
    496
    Location:
    Australia
    Not sure if this is a bug or an error in coding for the car...
    The new 69 Camaro got released from the panel shop before it was completely straitened. :lol:

    When adding stripe decals along the flanks, the front guard on both sides shows a very "rippled" stripe. :ouch:
    If you leave the car clean with no decals its barely noticeable. ;)
     
  7. Mr Taskforce

    Mr Taskforce

    Messages:
    63
    Location:
    United States
    Anyone notice how the 2016 Audi R18’s steering wheel only rotates 90 degrees? Pretty much every other car can do a full 180 degree turn but this one, which is bizarre. Also, why does this car have no speedometer in the cockpit?
     
    Last edited: Jun 28, 2019
    golfer07840 likes this.
  8. R3LF1313

    R3LF1313

    Messages:
    257
    Clearing cookies did not work for me on mobile (android chrome). Can't log back in, and can't view community page so I think this bug is still active unfortunately.
     
  9. darth_tails

    darth_tails

    Messages:
    1,112
    Location:
    Scotland
    Try using an alternate language and then changing back to English is only other suggestion as a friend did that earlier today and it seemed to resolve it when the first method didn't,
     
  10. Draggon

    Draggon

    Messages:
    1,915
    I had to run my anti-virus despite it running automatically yesterday. It fixed the problem. The weird thing is that the community features were not available on my PS4 until I did this.
     
    Last edited: Jun 29, 2019
  11. adokeeffe

    adokeeffe

    Messages:
    82
    Just had a hilarious glitch in Race C, only happened once in about five races. But still, I didn't know you could overtake during the rolling start, whilst in Auto Drive? :lol:
    8071032183044702208_0.jpg
    That's me in 4th, in the LM55. The Mercedes is 3rd.

    8080039373709509632_0.jpg

    8071032184655315976_0.jpg

    And after all that I still couldn't finish on the podium ;P
     
    Draggon likes this.
  12. mrjhack

    mrjhack

    Messages:
    46
    :confused: I have a problem with my Thrustmaster TGT
    the yellow button don't change de ratio front rear...
    but if I push on it, I can change options : ESP, brake, %power, ratio.
    all other buttons made what they are making for. (the blue the green and the red)
    the car : mitsubishi lancer gr.B road car
     
  13. Draggon

    Draggon

    Messages:
    1,915
    My car decided it wanted to get a jump start in a lobby a few weeks ago. The track is Willow Springs Horse Thief Mile. We had the same problem a month earlier at the same track. :guilty:

    [​IMG]
     
  14. JCH8r

    JCH8r

    Messages:
    357
    Location:
    United States
    Have I been banned from the GTSport Community website? Why is it not working? And what does it take to get banned? I can't even attempt to log in...

    I just saw the previous posts about this issue. Thanks, no need to reply, I finally did read above!

    Update 2: Clearing my browsing history fixed it on PC.
     
    Last edited: Jun 30, 2019
  15. linksracer

    linksracer

    Messages:
    69
    There was a reply previously regarding the 330 P4 doing wheelies. I think that was supposed to have been patched in the most recent update?
    Well I have recently discovered that the Mclaren VGT Gr.X experiences a similar effect. I was testing the new Sardegna Layout A, dropped two wheels in the grass on the exit of the long left hander (turn 6 I believe), when I went to get on the power, it almost did a complete flip.

    Then I experienced this again around the nordschleife, coming off a curb, put the power down and it lifted the front end right up, might have flipped but I left off the throttle and hit the brakes before it could get too far. I'm unsure if this is a glitch or the effects of the car's aerdynamics and torque levels. Also unsure if this affects the Gr.1 variant.

    TBH this isn't that big a deal, the car only seems to do the wheelie when presented with a rough/uneven surface. Also, who actually uses this car, its such a handful in either variant LOL
     
    Last edited: Jul 1, 2019
  16. CWZCJ

    CWZCJ

    Messages:
    27
    I think I found a issue here, from the clip here, will see the wheel led wokrs well in project car 2, colorful....but in Gran Tusimo Sport, the led only show blue (max rev). Might be the bug of the last update 1.40 of GTS.

     
  17. Pigems

    Pigems

    Messages:
    3,890
    Location:
    Canada
    I had a weird bug this morning that’s never happened before. I watched the top time for race C(Lester), he has his usual gold livery on. Then I did some laps chasing his ghost and when I exited to re watch his lap again his car had my livery on it during the replay. So did the other top ten laps, I’ve not seen that happen before. When I exited the race totally and when back it it had gone back to normal though.
     
    fastone371 likes this.
  18. PeterMac

    PeterMac

    Messages:
    10
    Location:
    Poland
    It's a bug with chase camera behind the car. When you move touch only default settings for sensivity 0 , 0 in Advanced settings then camera nice move behind car (you see side of car on turns) But after restart game or even another race camera is no more move at all with same settings is solid which is bad.

    Exactly chase camera have bug. It's driving me crazy. Why they still not fix this lol. How to report this bug to Polyphony directly ?
     
    Last edited: Jul 1, 2019
  19. CWZCJ

    CWZCJ

    Messages:
    27
    Since last week's update (1.40 at 27th June), i had experienced an annoying bug since then. i played PC2 and GTS every evening for totally around 3.5 -4 hours (half time for both), using my fanatec CSL PS4 wheel base. Everything fine with PC2, but when i play GTS, the wheel base will disconnect from the game a few times, during the racing and sometimes i don't even touch the wheel. i recon there was a update patch for fanatec in update 1.40, not sure if this relate to it. Will do a record on this issue on the coming few days.
     
  20. MOPARbarrett5

    MOPARbarrett5

    Messages:
    3,762
    Location:
    United States
    Since the new update there is a glitch where on the BB Raceway Circuit Experience wall riding on the first lap does not register a penalty on the second lap, thus gaining an unfair roughly 1.2 second advantage.
     
  21. Lawlor95

    Lawlor95

    Messages:
    5
    Hi, is anyone else out there experiencing this??? Basically at the end of a online race, it says I have a clean race bonus, I get the 50 percent extra credits but the clean race reward dosent get rewarded to my profile, has happened several times now... Any tips on how to get this resolved please??
     
  22. Greycap

    Greycap Premium

    Messages:
    5,495
    Location:
    Finland
    The achievement counts consecutive clean races, it's not a cumulative total. In any other case I have no idea.
     
    Lawlor95 likes this.
  23. Lawlor95

    Lawlor95

    Messages:
    5
    Are you sure mate?? It finally moved tonight for the first time in weeks (from 1 to 2 ) and I'm pretty sure it wasn't a consecutive win!? Although the only time I did get a consecutive win it didn't move also... Any idea how to contact gt sport support to try and get it resolved??
     
  24. The359

    The359

    Messages:
    3,216
    Location:
    United States
    Wins are cumulative. Clean races are consecutive. You don't have to win a clean race for it to count as clean.
     
  25. Lawlor95

    Lawlor95

    Messages:
    5
    So
    Sorry my bad... I meant it wasn't a consecutive clean race, not a consecutive win with a clean race... When my profile updated tonight I'm pretty certain I didn't have 2 clean races in a row
     
  26. flipmode949

    flipmode949

    Messages:
    1
    Since the March-Update i got problems with my ghosts. All my older ghost work fine. The new Top 10 ghost work fine too. But all my own ghosts from March on just dont work. I load them but they just dont show.
     
    gummimann and QC YALUM like this.
  27. VBR

    VBR Premium

    Messages:
    6,813
    Location:
    United Kingdom
  28. Pigems

    Pigems

    Messages:
    3,890
    Location:
    Canada
    All of a sudden I can’t change the wheels on my Mustang GT350. The LE let me change them, but wouldn’t allow oversized wheels, then when I saved it the livery icon or the actually car doesn’t have the wheels I put on it at all, just the stock ones painted the colour I chose. You used to be able to oversize the wheels on this car, now you can’t even change them at all. I even opened up old
    Liveries that had OS wheels on them and they go back to stock as soon as you open the file now.
     
  29. golfer07840

    golfer07840

    Messages:
    554
    Location:
    United States
    I've always felt that the R8 LMS cockpit was incredibly dull in the game. However, my research shows, that in reality, it's kind of dull in general. But when you're driving a V10 with 590 HP, the interior really isn't that important.

    4683823948217974800_0.jpg

    [​IMG]
     
  30. darth_tails

    darth_tails

    Messages:
    1,112
    Location:
    Scotland
    That seems to be a regular random thing in race lobbies as I had that recently as well!

    The one time I decide to use a girl livery car too but it was so perfect for the title of the image Chaos Girl Barbie!

    Horse Theif Mile.jpg
     
    Draggon likes this.