Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Paiky
  • 130,746 comments
  • 33,896,185 views
On my system, tires radius should be 0.290 or the car will looks floating above the tarmac.
now you mention it I notice it too :) same on my system... ;)

1701784834748.png

If you want you can post an updated version w the tyre fix... or I can seek to update it tomorrow (never done that so would be good to learn).
 
Hello everyone,

I'll give it one last try here...

Does anyone know why the cars are teleporting into the pits instead of taking the last corner on the last lap an finish the race, I have this problem with Circuit Gilles Villeneuve and Sepang and I don't know how to fix it unfortunately.
 
Hello everyone,

I'll give it one last try here...

Does anyone know why the cars are teleporting into the pits instead of taking the last corner on the last lap an finish the race, I have this problem with Circuit Gilles Villeneuve and Sepang and I don't know how to fix it unfortunately.
which version of the circuits? when it happened to me it was because of the pit lane AI, so I will check that first
 
Last edited:
which version of the circuits? when it happened to me it was because of the pit lane AI, so I will check that first
For Montreal it is the THR version which you can download from the tracklist (v1.2) and Sepang is the "default one" by ACU

I tested Sepang (ACU) and no problem on my side.
Wich car did you used ?
View attachment 1309257
I used the 2017 F1 mod by SuzQ recently but also happened with 2015 mod.
Montreal is the same problem with 2019 mod and also having that problem on other versions of this track.
 
Little interesting car mod that you may had missed.
 

Attachments

  • chrome_3aK6cD9HvD.jpg
    chrome_3aK6cD9HvD.jpg
    79.1 KB · Views: 12
I would like to know if this shadow-skin problem are solved and how to fix it.

View attachment 1304946
Same, I inquired before but I couldn't get an answer :( it's this car in particular, the msc_156_stw, it gets used in a lot of BTCC/STW grids. It looks fine in the showroom but for some reason it's totally black on track.

I've been digging a bit, but no luck so far. I don't really have any experience in modeling so I might as well be reading Japanese
 
Ekran görüntüsü 2023-12-05 235756.png


Friends, that dark green tree (on various different places of track, not only this one) is always flickering when in motion and almost transparent sometimes no matter how i changed the csp settings. do you have the same issue? i am using rich summer dry shin but ive already tried with the vanilla version. but no chance. help needed, thank you.
 
in CM showroom , select the glass and then turn on transparancy... (beware it alters the kn5 file , cm makes a backup first though - but you will not be able to enter online server w your fixed car if the server is running the original car... )


A totally different question from me: anyone knows a fix for these blank previews lately?
View attachment 1308800
with CSP for final render on , the generated rendered preview pic is showing no car, while the car is centered visibly in the preview pane. Tried also on/off all the ceckboxes visible in my screenshot...
Just untic "use CSP for final preview render" from content manager settings,had the same issue and that corrected it
 
Speaking about old german sportscars: Recently I have found this Opel Calibra. But the quality is really bad. Maybe sombody want to improve it.


View attachment 1309380
Yeah I tried to give it a makeover but it's still far from being acceptable lol :

__custom_showroom_1701859668.jpg


__custom_showroom_1701859681.jpg
 
Sharing a mod? Host it on GTPlanet Downloads. Free, public hosting for files up to 10GB in size.

Latest Posts

Back