PS4 Fanatec and PS4 Troubleshooting/Settings

Discussion in 'Project CARS 1' started by Smoothherb, May 7, 2015.

  1. tommozza

    tommozza

    Messages:
    5
    Update the firmware and run in PC mode - it should work then (to some extent). You will likely have the same dead zone issues everyone else is posting about until SMS/Fanatec provide the fix.
     
  2. archangel717

    archangel717

    Messages:
    36
    Location:
    United States

    Thanks for posting this vid. Great information on the depth of settings for FF. Still trying to get the right mix for my GT3RS v2. I'm sure bugs and Fanatec issues will get sorted eventually. It's only day one for me, so I figured it wouldn't be perfect.
     
  3. pudge

    pudge

    Messages:
    76
    So far no love with VirtualBox. The Windows VM is not recognizing the wheel plugged into the Mac. Anyone else have any luck with this?
     
  4. pudge

    pudge

    Messages:
    76
    I finally got it to work. What a nightmare.

    First, you have to add a USB Device filter in the VirtualBox preferences. I added one for the device, and got the firmware updater to recognize it, but then when the device was being updated by the software the device info changed, and it was no longer recognized.

    I figured, finally, I could add a device filter with just the manufacturer name "Fanatec" and it would recognize the wheel every time.

    Then I tried flashing with an XP VM. That never got past "resetting Fanatec wheel as commport". I got it to finally work in a Windows 8 VM, although the first time through it froze in the middle of "Flashing...." and I had to restart, and hold my breath.

    But it's working now. No more freezing in the game. Now I just need to get settings working!
     
  5. K_Soze

    K_Soze

    Messages:
    558
    Location:
    Canada
    Currently with a Clubsport Base V2 it is totally unplayable. Wheel is giving violent FFB impulse when at very low speed/stopped. Then as soon you have a few km/h the FFB fade and disappear. In menus, you have to constantly switch between pad and wheel buttons because sometimes you need th wheel X button and then you need the pad X button.

    Please finish the game and then send me an email when it's done. For now the game will stay in its box.

    I am sure it works perfectly well on Pc :(
     
  6. PzR Slim

    PzR Slim Premium

    Messages:
    6,707
    Location:
    England
    I'm using CSW V2 on PS4 and find it's excellent. Exactly the same as on my PC version. I can fully navigate the menus in game with the wheel without issue. These are my wheel settings SEN off, FF 100, SHO off, ABS 85, LIN off, dEA off, Dri off, For 100, SPr off, dPr off and have you tried the tweaks to the ffb for each car in game from this spreadsheet? https://docs.google.com/uc?id=0Bw5ul...xport=download

    A guy on the WMD forums made xml files for all cars in there PC version of the game to improve the ffb. Some kind soul got the data out of it to make changes in the PS4 version (or XBone version) and put it that a handy spreadsheet. It'll take a bit of work to do as you need to change each car's setting in the setup menu. More info can be found by reading the whole thread http://forum.projectcarsgame.com/showthread.php?22938-Jack-Spade-FFB-Tweaker-Files
     
    archangel717 and K_Soze like this.
  7. K_Soze

    K_Soze

    Messages:
    558
    Location:
    Canada
    My settings are almost the same than yours SEN off, FF 100, SHO off, ABS off, LIN off, dEA off, Dri off, For 70, SPr off, dPr off.

    I will not spend hours on tuning FFB, I have less than a few hours per month to play, this is why I bought a console version of pCars, I want it to work out of the box. If I spend hours to tweak FFB, I will not even have time to run a lap.

    For now I am waiting for a patch. If in a week nothing is changed then I will sell my copy. If I want to tweak, then I have rFactor2 and Assetto Corsa on a PC with a mouse and a decent UI.

    But thanks a lot for all these informations.
     
    VBR likes this.
  8. pasigiri

    pasigiri

    Messages:
    318
    CSR users, not sure what the deal is, but my CSR isn't being recognized at all. The firmware is 756 along with the current drivers. My laptop has no problem seeing the wheel and doing tests, but my PS4 sees nil.

    Nevermind. I think I just figured it out.

    1. turn on ps4.
    2. turn on CSR.
    3. put CSR in PC mode.
    4. start PCars.
    5. immediately, shut off DS4 (don't wait for game to load; at least I didn't)
     
    Last edited: May 13, 2015
  9. archangel717

    archangel717

    Messages:
    36
    Location:
    United States
    Although I love the amount of tweaking that can be made in this game, I agree that it's annoying to have to do this for every car on a console to FIX issues. I'd like it if the baseline was a playable experience. I'm worried that SMS will fix some of this, and we will then have to go back and re-fiddle with then new baseline settings to see what works better.

    For others wanting a good overview watch that FFB tweaking video from Inside sim Racing in the thread above. Lots of good background info on method for tweaking each car. Assuming of course that you have the time :cheers:
     
    VBR likes this.
  10. F1NK

    F1NK

    Messages:
    43
    CSR users please make sure your ACL is OFF on the wheel settings as the paddle shifters act as X and means you select the menu you are on rather than navigating through the menus left and right.
     
  11. pasigiri

    pasigiri

    Messages:
    318
    Anyone know how to dial out some steering angle on the CSR. It's like I have to turn the wheel 20 times just to get a car to turn 5 degrees (exaggeration, but basically the problem)? It seems like SEN isn't working oddly.

    Nevermind, I got it. User error. :banghead:
     
    Last edited: May 13, 2015
  12. G219

    G219

    Messages:
    338
    Location:
    United States

    Do you mind sharing the fix? I have a CSR that I will eventually hook up to another PS4...
     
  13. Mini Stiggy

    Mini Stiggy Premium

    Messages:
    4,180
    Location:
    United States
    GT3 with the latest firmwear and it's totally unplayable for me. Absolutely massive deadzone even with trying all of the settings listed here. Hopefully they fix it ASAP.
     
    VBR likes this.
  14. ironman44321

    ironman44321

    Messages:
    1,033
    Have the same huge dead zone issues as many on here using the GT3 V2...it causes a pretty significant delay between my inputs and the cars reaction, makes the game nearly unplayable.

    I don't know about you guys, but between school and work, my free time is valuable and I don't really want to spend hours of it just getting my new game to work properly. I'll honestly probably just put PCars back in its case for a few days and see if they fix the issues in their end.

    Back to GT6 I guess...
     
    VBR and K_Soze like this.
  15. archangel717

    archangel717

    Messages:
    36
    Location:
    United States
    Your free time only gets worse with kids. :)

    Agree with you though. I'm not excited about having to spend extra time on a console game to fiddle with things. It's not completely unplayable for me, and I've got the GT3 V2. Are you tweaking the specific car tuning? If not, try that.
     
    ironman44321 and K_Soze like this.
  16. F1NK

    F1NK

    Messages:
    43
    I turned SEN OFF and my wheel movement matches the movement exactly on screen. Feedback so far seems good but thats only on the Nurburgring with the Ariel Atom, haven't tried much else so far.
     
  17. Smoothherb

    Smoothherb

    Messages:
    432
    He reassigned the clutch to something else that should work
     
    G219 likes this.
  18. VBR

    VBR Premium

    Messages:
    7,350
    Location:
    England
    Should I even bother trying to play the game with my Fanatec GT2? Or should I just wait for a patch to fix it first?

    Any GT2 wheel users opinions would be welcome.
     
  19. sik180sx

    sik180sx

    Messages:
    374
    Location:
    Australia
    Honestly mate best thing you could do is wait :/
     
    K_Soze and VBR like this.
  20. tommozza

    tommozza

    Messages:
    5
    I have been playing it with the GT2 but it certainly doesn't provide a great experience.

    If you haven't set it up yet - I wouldn't bother until its patched. Its a bit of a waste of time and I'm certainly not playing the game as much as I would be if it were 'complete'
     
  21. VBR

    VBR Premium

    Messages:
    7,350
    Location:
    England
    Thanks lads. I was in half a mind to wait, think I'll do just that.

    COME ON SMS!


    :irked:
     
    sik180sx likes this.
  22. Smoothherb

    Smoothherb

    Messages:
    432
    How about you try it and then decide it?

    I can play with my GT3 the deadzone is kinda annoying and I can't wait until the patch. But I still enjoy driving.
     
  23. K_Soze

    K_Soze

    Messages:
    558
    Location:
    Canada
    On the official pCars a WDM member said they are working on the patch. Wait and see...
     
    K1LLD0z3R, fortbo, sik180sx and 2 others like this.
  24. sik180sx

    sik180sx

    Messages:
    374
    Location:
    Australia
    The question now is not "if" a patch comes but "when" :)
     
    fortbo and K_Soze like this.
  25. archangel717

    archangel717

    Messages:
    36
    Location:
    United States
    Anyone having issues where L2/R2 is going crazy on the Edit Tuning screen? In other words, you try to edit the tuning and the different pages are constantly going back and forth as if you're mashing on the buttons. This just started happening for me, and I'm unsure what tweak is causing this. Didn't have too much time to mess with it, but it's only happening with my GT3RS V2 connected, and only on that screen so far.
     
  26. Smoothherb

    Smoothherb

    Messages:
    432
    Don't know but try to calibrate your pedals. Look in the wheel manual for a guide.
     
  27. archangel717

    archangel717

    Messages:
    36
    Location:
    United States
    So it was the pedals, but as far as I can tell it's not a calibration issue. No clue why L2/R2 is mapped to the pedals. The way I worked around it was to mash the brake the entire time, and then tap the gas to switch between the different menus. That at least let's me edit those menus without have to do with DS controller.

    So weird..
     
  28. VBR

    VBR Premium

    Messages:
    7,350
    Location:
    England
    Just sent Fanatec the following message via the Support tab on their website;







    Will be interesting to see if they respond, & if they do, to hear what they've got to say.
     
    Mini Stiggy and Johnnypenso like this.
  29. FMW

    FMW

    Messages:
    414
    Location:
    United States
    Is the main issue with lower end Fanatec wheels? Unless I'm way off I've heard nor read any woes from CSW V1 or V2 owners.
     
    fortbo likes this.
  30. fortbo

    fortbo

    Messages:
    3,855
    Location:
    United States
    I'm scared to try mine, I'm running the T500 right now.