GT Sport Bug Report Thread

Discussion in 'Gran Turismo Sport' started by VBR, Oct 9, 2017.

  1. TheGTGuy

    TheGTGuy

    Messages:
    181
    I still have 3 bugs effecting me,

    1. Pit stop bug is still alive and well.

    2. Stuck on the grid at the start of a race is still there to.

    3. The rims on the Honda SF19 glitch a different color, I have a Mercedes livery on it with black painted wheels but they change to silver from black when driving.
     
  2. T_revisio

    T_revisio

    Messages:
    87
    Same here
     
  3. GTWelsh

    GTWelsh Premium

    Messages:
    2,234
    Location:
    Wales
    New SF19 cars have the tyre revert to a crappy default tyre model / texture when you make a new livery. Hurts the look a lot.
     
  4. stpatty

    stpatty

    Messages:
    1,117
    Location:
    Scotland
    When I made a livery for the Toyota version it said I couldn't do anything to the wheels.
     
  5. KenboZX10r

    KenboZX10r

    Messages:
    113
    Well the error codes gone,but it will not let me into FIA,Only Daily's and they say the Servers are operating normally so Dern
     
  6. SpaceMaN47y0

    SpaceMaN47y0

    Messages:
    349
    Location:
    United States
    I noticed when I opened a lobby to practice in the SF19 (Honda) my car record on the HUD wouldn't update the best lap. The sectors would time right but the best lap never changed. I was at Monza.
     
  7. ivanrcks95

    ivanrcks95

    Messages:
    18
    Have discovered a bug recently with the FT-1, not sure if its just the FT-1 or more cars, will test. Basically the car looks un-rendered, the most noticeable area are the exhaust tips and the front badge, they are very squared off, however when you pause the game, they fully render and go back to being rounded off, here's a video, pretty obvious. Wonder if anyone else has had this happen.

     
  8. T_revisio

    T_revisio

    Messages:
    87
    Logging in via a wheel makes fia work ! Still no access via ds4....
     
  9. adokeeffe

    adokeeffe

    Messages:
    66
    Posted this on the official FB page earlier, but will repost here in the hope of actually getting some help ;P

    Unable to connect to Nations Cup or Manufacturer Series tonight, both links redirected to the Daily Races screen. Tried deleting the in-game network files, restarting game, restarting console. Also tried holding L1 & R1 to clear temp when relaunching console and game (the fix for repeated booting from game lobby), nothing worked. Can't even enter the upcoming Nations Cup event for qualifying. Please help?"

    Any ideas how to fix this?
     
  10. Marvin678

    Marvin678

    Messages:
    1
    I just race the manufacture race in position 2 and good race. When I changing tires it’s a BUG, there is no click button. I can’t move, until race finished. Finally last position. So disappointed.
    Also I use TGT Thrustmaster wheel it’s sometimes change Traction control and view shake during the race. Have update the firmware still have this bug.
     

    Attached Files:

  11. T_revisio

    T_revisio

    Messages:
    87
    Do you have a wheel? It will login to the FIA events with that, but not with the DS4, this is the case for me and many others since update 1.36
     
  12. AfraidRacer

    AfraidRacer

    Messages:
    55
    Location:
    India
    Probably mentioned before, but the pit lane is weirding out sometimes.
     
  13. neddyie118

    neddyie118

    Messages:
    748
    Is anyone else getting a shaking in cockpit view on the Nurburgring I never noticed it until recently?
     
  14. adokeeffe

    adokeeffe

    Messages:
    66
    I don't have a wheel, but have found others online who encountered this problem even when using a steering wheel. Looks like the solution is in fact to use the D-Pad on the controller to navigate through the menus and select the event, this solved it for me. Big thanks to @splitwindow for posting this fix in the other thread.
     
    TheProRacer likes this.
  15. ShiftingGears

    ShiftingGears

    Messages:
    2,812
    Location:
    Australia
    Game keeps crashing when I try to fast forward replays.
     
  16. Normalaatsra

    Normalaatsra

    Messages:
    872
    Location:
    Indonesia
    Is this on a non-Pro PS4? GT6's FT-1 model had a similar effect, related to the adaptive-tessellation effect. I'm on non-Pro PS4 and it does the same. Looking to know if this rendering issue is present on Pro models on all of the game's available graphic settings for Pro.
     
  17. ivanrcks95

    ivanrcks95

    Messages:
    18
    Yeah mines just the normal 1TB slim, i have a pro back home, but wont be able to use it for another month or so, will get back to this topic then haha
     
  18. Ecghteow

    Ecghteow

    Messages:
    34
    Ever since the last Update the game takes ages to load. Sometimes it even gets stuck loading. Oh and it gets stuck when I try to enter Sport mode. I doubt it is an issue with the ps4. Other games work just as they always have.
     
  19. MOPARbarrett5

    MOPARbarrett5

    Messages:
    3,706
    Location:
    United States
    Has it always been this way or is PD pulling an April Fools joke? I went 26.2 miles (exactly) and yet did not get the daily spin.
     
  20. Draggon

    Draggon

    Messages:
    1,889
    I think it's that the game was made using the metric system. 42.195km works out to 26.2187575 miles. Exactly 26.2 isn't far enough.

    By the way I got the gift cars on both my accounts today.
     
  21. Nwanu

    Nwanu

    Messages:
    13
    When I start the game it still starts with the same song playing..
     
  22. Famine

    Famine Administrator

    Messages:
    66,031
    Location:
    United Kingdom
    Rounding error - when you hit the required mileage, the purple box flashes slightly and you get a tick in it.
     
  23. J.D

    J.D

    Messages:
    339
    Location:
    Poland
    Lots of bugs in this game with each new update more and more. Music bug not fixed, interior camera shaking not fixed, i notice a longer loading times between a race and at the start framerate drops heavy. The physics i think change constantly with each update i did a blue moon bay 15 laps and i just couldn't drive McLaren F1 on sport soft tyres the car just understeer at all turns i don't remember behaviour like that month or two ago. They don't add any new features into the game and don't fix glitches and bugs. A lot of stuff start to pushes me away from this game.
     
    neddyie118 likes this.
  24. Leon131

    Leon131

    Messages:
    3
    Cars freezing at the start of a daily race as seen in the pictures. Due to this, I had a slow start and more importantly the cars are stationary throughout the race. I think the problem starts occurring after the last update. I can still see the fastest lap during the race and also their final positions at the end of the race which explains they are actually doing a normal race. Cannot play the game like this and enjoy sports mode since this happen most of the time whenever I join daily races... :(:(:( Hopefully there is a fix for this/will be fixed soon! Cheers.
     

    Attached Files:

  25. Myk_Alastor

    Myk_Alastor

    Messages:
    32
    i can confirm that this problem also occurs on ps4 pro.hopefully, PD is already aware of this and will fix it in an upcoming update
     
    ivanrcks95 likes this.
  26. MonkeyMan_707

    MonkeyMan_707

    Messages:
    87
    Location:
    New Zealand
    Hovercrafts added in the latest updated?



     
  27. seadog777

    seadog777 Premium

    Messages:
    1,291
    Location:
    Malaysia
    Using a car on time trial that I'd changed livery, on second lap the ghost has original livery....
     
  28. darth_tails

    darth_tails

    Messages:
    1,097
    Location:
    Scotland
    That's normal, the ghost always shows the original car livery and has done since Day 1.

    I have a bug question though and will add pics shortly but is there a bug with mileage records on cars at present?

    I bought the Super Formula cars via the PlayStation store on Sunday and have used both daily since, on the Honda Super Formula it has the correct mileage 209 miles but the Toyota is not showing any mileage at all yet I've used it 6 times and ran 2 races.

    Anyone experienced this?
     
    seadog777 likes this.
  29. seadog777

    seadog777 Premium

    Messages:
    1,291
    Location:
    Malaysia
    Oh, thanks, never noticed before because I don't change liveries much. :tup:
     
  30. darth_tails

    darth_tails

    Messages:
    1,097
    Location:
    Scotland
    It'd be nice for the game to remember the livery but I think that would be a bit much if you use different liveries on the same car.
     
    seadog777 likes this.