GT Sport Bug Report Thread

Discussion in 'Gran Turismo Sport' started by VBR, Oct 9, 2017.

  1. Wytor Leal

    Wytor Leal

    Messages:
    12
    Looks like a new bug was introduced to the game in the latest update (1.44), i was Racing in a lobby with some random players and then pressed Options mid-race, the pause menu didn't show up and i got stuck in auto drive. The only button that worked was the camera button (i've put it in the square button), X just made a sound. (that sound when you can't acess a thing, i don't really know how to describe the sound), as i couldn't leave the race i've waited till the end of it, i got the controls back but it happened again in the next race
    I've asked some friends and one of them said that this happened to him as well.
    I'll try to make some tests later to see if this happens every race or it only happens in some lobbies
     
    JoueurGT likes this.
  2. VincentVendetta

    VincentVendetta

    Messages:
    214
    I now have a bug where sometimes the game doesn't make a beeping sound when I finish a sector, and sometimes it even gives me a purple "Best" box when I'm actually slower (like purple sector +0.305).
     
    GTR365, BaareCZ, golfer07840 and 3 others like this.
  3. fastone371

    fastone371

    Messages:
    1,820
    Location:
    United States
    I have been noticing purple sectors even when I was not faster since 1.42 I think.
     
  4. joost_wentink

    joost_wentink

    Messages:
    53
    This also just happend to me
     
  5. Jay Matthews

    Jay Matthews

    Messages:
    29

    PD logic, then... :rolleyes:
     
  6. JayRS200

    JayRS200

    Messages:
    385
    When refueling it doesn't take the amount you press stop at. Once at pit exit it shows as abouy .5 down.
     
  7. BaareCZ

    BaareCZ

    Messages:
    82
    Yep. Purple sectors when slower and I even got purple (fastest) lap when I crossed the line even though I was slower. So, definitely broken now.
     
  8. VincentVendetta

    VincentVendetta

    Messages:
    214
    So I posted a new livery and a picture of said livery one night. When I came back to play, I had received 5 different types of updates. You know, PLAYER liked this livery, PLAYER reposted this livery, PLAYER commented on this photo, etc. But when I actually received these updates while playing, it just repeated the same update 5 times, like it was stuck. So I made one lap of Suzuka where every 30 seconds, the same update box came up, saying the same thing, to the point I was wondering if this was gonna keep going for the entire length of the race!
     
    Draggon likes this.
  9. Scotchboy

    Scotchboy

    Messages:
    95
    Location:
    Scotland
    It keeps happening to me in Sport Mode, the sector and full lap timing colours in the middle of the screen will tell me it's fastest lap, but it not only isn't the fastest lap out of anyone else so far, it's not even my fastest lap of the race so far. It's a little distracting.
     
    fastone371 and BaareCZ like this.
  10. DavidMC77

    DavidMC77

    Messages:
    1
    I changed my ps4, and when I entered the game with my profile in my new one ps4, the game once again shows me the cinematics of each and every one of the cars that he has given me by exceeding 40 km daily, from the first day, and as he played more than a year, I do not want to swallow 500 cinematics of car gifts ... Does anyone know what to do to not re-teach cinematics again? And he does not let me do anything, nor play nor anything. It's a very big bug. The only way I have ever been able to play is to disable the console's internet, enter gt sport, and then once inside gt sport, re-activate the internet, so I can play online, but if I'm 40 km, no I get the cinematics of today's gift, I get the first of all, with what I close the game to bag ... After deceiving it like this, if I leave the game and I go back I enter it again, that is not a definitive solution. I have also tried to clean the data from the gt sport console and nothing ... Someone who has changed the console and what happened ... Apart from swallowing again all the gift cinematics of cars, is there a solution today? Thanks in advance. David.
     
  11. Brand93

    Brand93

    Messages:
    6
    Porsche 911 Turbo 930 still has a rendering glitch with those pointy non circular headlights, even after 1.44 update
     

    Attached Files:

  12. BaareCZ

    BaareCZ

    Messages:
    82
    Maybe it's not a bug. Maybe they're like that in real life. :lol:
     
    Brand93 likes this.
  13. tekniq511

    tekniq511

    Messages:
    1
    Hi team,

    I'm not sure if this has been previously reported or I'm missing something.

    Noted issue:
    * Not able to use gifted car (won from daily work out award) in a specific campaign race
    * Specific Race: Amateur League - Vision Gran Turismo Trophy
    * Car in question: Toyota FT1-VGT

    I have three of these cars won in my garage from daily workouts. None of them though show up as eligible cars when I go to the entry screen.

    I'm thinking it may be a glitch, as I see my cars have the (Gr.3) also in the name. From going to the brand central screen, this appears to be the same exact car in question as what's permitted.

    Is this a legitimate issue or reported glitch?

    Thank you!
    Michael

    Ps. Screen shots can be supplied upon request
     
  14. Tassie_tiger

    Tassie_tiger

    Messages:
    1,641
    Location:
    Australia
    Yes, some VGT's have a Gr.3 or Gr.1 variation.
    But the event you are trying to enter is actually for Gr.X cars.
    This means that only the original version of the VGT can enter, and not the Group variation. :tup:
     
    Jack002 and Wytor Leal like this.
  15. KepleroGT

    KepleroGT

    Messages:
    204
    I want to join a friend's lobby but I just can't see it. I tried:
    • restarting the game
    • resetting the network cache
    • restarting the system
    • setting a fixed IP for my console
    Still nothing, I can't see the lobby
     
  16. Hasnain282

    Hasnain282

    Messages:
    809
    Is it a private lobby and is he on 'appear offline'? Otherwise I've got nothing
     
  17. Tassie_tiger

    Tassie_tiger

    Messages:
    1,641
    Location:
    Australia
    Sounds a bit like an incompatibility between your friends connection and your connection to the PSN.
    I occasionally see this happen with things like Party Chat. The chat is open with multiple common friends in it, and another friend should be able to see it, but they can't.
    Usually sending an invite to the Chat solves the problem, but you can't do that with a lobby in GT Sport.

    It's probably all a bit late now, but something you could have tried is getting your friend to tell you the rather long lobby Room Id.
    You may have been able to find it that way.
    The other alternative, should it suit, would be to ask your friend to restart his/her console and see if the new connection to the PSN fixes the issue.
     
  18. Daniil

    Daniil

    Messages:
    10
    Well, so no one noticed that the csl became weaker in force?
     
  19. Satomiblood

    Satomiblood

    Messages:
    1,941
    Location:
    United States
    Certain livery decals that were once smooth and crisp appear somewhat pixelated. Anyone else experiencing this?
     
    Draggon and GTR365 like this.
  20. Casim

    Casim

    Messages:
    1
    Hello everybody,

    my grafics became worse lately. Menus, pictures, cars, everything looks good as usual. But when I race, the tarmac looks kind of grainy. But the biggest difference to before is the gostcar. It is pixelated and kind of too transparent, in fact really annoying.

    What happened here? Has anyone an idea?

    Regards from Germany
    Casim
     
  21. Kevstah2004

    Kevstah2004

    Messages:
    178
    Anyone notice that in the time trial you can’t select first one until after you’ve selected the 2nd tuned one? I keep pressing on it and does nothing.
     
  22. GTR365

    GTR365 Premium

    Messages:
    74
    Location:
    United States
    Is the source of the decals in question both user created/uploaded & GTS stock? Can you post any images?

    I have sensed when reviewing my race replays for taking photos to share that zoomed images of cars with livery decals applied show decal shape edges as you describe. Even GTS stock decals sometimes have this tendency. I apply my GTS Level 50 decal to the rear facia of each of my liveries. When zooming, even in the Livery Editor, the decal looks terribly pixelated when scaled down. This is not recent for me. A few decals on my liveries long have lacked boundary sharpness.

    My limited understanding of the SVG format led me to believe that its chief advantage was its ability to be scaled without any loss of accuracy of form with respect to original file resolution. I wonder if the absolute object size I choose in the Inkscape development environment has any effect.
     
  23. Satomiblood

    Satomiblood

    Messages:
    1,941
    Location:
    United States
    It appears this way in both default and user-created decals.
     
  24. JayRS200

    JayRS200

    Messages:
    385
    Most decals have as far as I remember looked horrible close up in replay.
     
    GTR365 likes this.
  25. Knukel

    Knukel

    Messages:
    449
    ^ More complex liveries will get badly downgraded on track, and in replays...
    e.g Team TX3's green/blue liveries in time trials are good looking when viewed from distance, but they suffer horrible quality drop; even basic sponsors become near unreadable.
    Don't know when it happens exactly, but i'd say maybe around 100 decals or so... Possibly even less with uploaded custom decals; so less is better.

    But helmet designs are often unnecessarily accurate, and i wonder why...
     
    GTR365 likes this.
  26. Satomiblood

    Satomiblood

    Messages:
    1,941
    Location:
    United States
    I guess I should clarify: I'm noticing the decal pixilation while in the livery editor. I've been aware of the downgrade in quality during actual gameplay and replays. But in the livery editor, the decals are generally more crisp (especially the default ones).

     
    KepleroGT, JayRS200 and Knukel like this.
  27. Cardonumber13

    Cardonumber13

    Messages:
    1
    "Boxer Spirit" races under Amateur League doesn't accept the Impreza Coupe WRX Type R STi Version VI '99 as an eligable car.
     
    Draggon likes this.
  28. Livery Editor colour Picker, the first value field. When you enter a Number value between 0 - 2 or 3. It doesn't set or register properly and there is no sound click.
     
  29. Kevstah2004

    Kevstah2004

    Messages:
    178
    :confused:24:40 for Manufacturer Series
    When did 25hour days happen?
     
    fastone371 likes this.
  30. ShadowWolfxDJ

    ShadowWolfxDJ

    Messages:
    1
    I have a problem. My Logitech G29 steering wheel auto steers even though auto steering is off. If I set the auto steering on it no longer auto steers but the problem is I can't turn off the auto steering without turning on the auto brakes. PLEASE HELP!!! I want an immersive experience.