Thrustmaster issues after 1.15 update

Discussion in 'Gran Turismo Sport' started by HR31GTS, Mar 29, 2018.

  1. Turok134

    Turok134

    Messages:
    234
    This was posted less than an hour ago by a PD official on the PS forum:

    Hi everyone,


    We will release patch at tomorrow.
    This issue was fixed in this patch.


    Sorry for inconvenience.
     
    sirjim73 and SpecMiata-JSW like this.
  2. Clean Racer

    Clean Racer

    Messages:
    1,795
    I don' get it. Why don' they say what's in the patch and what issues it addresses?

    What's the big mystery? There are probably thousands of T500 users who are affected. Why leave them guessing?

    Not to mention the T300 users who prefer to drive in PS3 mode and use a different wheel rim (read F1 add on, Ferrari Alcantara, etc.).

    Nonsense.
     
    jdmnsprd likes this.
  3. user3392345

    user3392345 (Banned)

    Messages:
    702
    Hi, patch 1.6
    T500 works again now :)

    EDIT: ff strenght bug is not fixed, still resets to default in Online/Lobby Races
     
    Last edited: Apr 4, 2018
  4. Clean Racer

    Clean Racer

    Messages:
    1,795
    Can anyone here please confirm that the T300 is recognized in PS3 mode and allows for the use of different wheel rims?

    I can't get on to try it for myself until later today.

    I specifically used the F1 add on rim but I guess that if any other rim works I'll be okay using the F1.

    Thanks, in advance.
     
    marcvic likes this.
  5. SpecMiata-JSW

    SpecMiata-JSW Premium

    Messages:
    728
    Location:
    United States
    I drove two laps with my T500RS this morning, whoo hoo!!
     
    sirjim73 likes this.
  6. kalakanto

    kalakanto

    Messages:
    153
    Location:
    Finland
    This is annoying. On me it resets to 2 always after race/qualification. That 2 was my choice before this bug but I would like to decrease it to 1.
     
  7. Clean Racer

    Clean Racer

    Messages:
    1,795

    Well, I can answer my own question:
    I shut off my wheel and disconnected it from the PS4. I then switched over to my F1 add on wheel, set it to PS3 mode and connected the wheel to the PS4 and fired up the console. The wheel was recognized by the console and calibrated but then it calibrated again once you fire up GT Sport. Wheel works just as before 1.15 update! Also, that annoying understeer vibration is gone.

    It's probably been said before but I believe that the understeer vibration is part of running in PS4 mode. Probably intended to fully utilize some of the Thrustmaster T-GT features like that vibration motor it has mounted on the front.

    Anyway, I'm very happy so far. Sorry that the update is so big and forces folks with slower connections to have to wait so long.

    Hope this helped someone.
     
    marcvic likes this.
  8. jr4737

    jr4737

    Messages:
    1,499
    Location:
    Canada
    Just update to 1:16 and everything work fines
     
    sirjim73 likes this.
  9. marcvic

    marcvic

    Messages:
    845
    Location:
    United States
    All is well with my T300 Alcantara with the 1.16 update :tup:.

    Had a blast with the new content. Felt like it was much longer than six days away!
     
  10. user3392345

    user3392345 (Banned)

    Messages:
    702
    Dosnt matter what i do, the ff strenght resets to default every time LOL :)

    normal: t-gt in 'other mode', th8a, v2 pedals, keybord. -> bug

    test1: t-gt in 'gt mode', th8a, v2, keybord. -> bug
    test2: only wheel direct into ps4 without usb hub in 'other mode' -> bug
    test3: only wheel direct into ps4 without usb hub in 'gt mode' -> bug
    test4: only wheel + r383 rim -> bug
    test5: only wheel + t500 rim -> bug

    :tdown:
     
  11. andyparks

    andyparks

    Messages:
    295
    I think the reason it resets is the same thing as the steering mode resets too this game isn't made for steering wheels and to give a level playing field for people using controllers
     
  12. Tassie_tiger

    Tassie_tiger

    Messages:
    1,643
    Location:
    Australia
    FPV MIC, user3392345 and Lord Grey like this.
  13. andrewhake

    andrewhake

    Messages:
    386
    Location:
    United States
    user3392345 likes this.
  14. SpecMiata-JSW

    SpecMiata-JSW Premium

    Messages:
    728
    Location:
    United States
    Can anyone explain (in layman’s terms) what these two wheel settings do? The FFB setting makes sense, but the other setting, which I can’t remember the name of right now, doesn’t seem to make much of a difference when I play with the numbers in the setting.

    Just curious if someone with more knowledge could educate me.

    Thanks!
     
  15. celeclate

    celeclate

    Messages:
    74
    Hello everyone. I still have the traction control problem that changes itself with T300 RS even after the last update. It's always after a certain time of play that it starts and then it gets worse. Do you have the same problem?
     
  16. John G

    John G

    Messages:
    286
    Very simply...

    One is strength. How hard the wheel tries to move in response to it's inputs from the game.
    The other is sensitivity. How much detail does the game send to the wheel.
     
    SpecMiata-JSW likes this.
  17. FPV MIC

    FPV MIC

    Messages:
    1,969
  18. SpecMiata-JSW

    SpecMiata-JSW Premium

    Messages:
    728
    Location:
    United States
    Thank you John G!
     
  19. user3392345

    user3392345 (Banned)

    Messages:
    702
    The ff strenght bug is fixed.
    Works now in online/lobby racing. :cheers:
     
    Mr_Hansen, SpecMiata-JSW and jhietter like this.
  20. celeclate

    celeclate

    Messages:
    74
    Following the last update, I still have the traction control that changes itself on the T300 RS after a certain time of play. A friend who plays with me and with the same wheel meets the same problem! !!! When is a solution?
     
  21. andrewhake

    andrewhake

    Messages:
    386
    Location:
    United States
    traction control isn't a setting that has anything to do with the steering wheel being used?
     
    ynot likes this.
  22. celeclate

    celeclate

    Messages:
    74
    Yes, but since the 1.15 update it changes on its own after a good time of play. This problem also happens if we do not dedicate a touch control button on the steering wheel. Since I have a lot of friends playing with the same wheel and having the same problem, I'm sure the problem comes from the game.
     
  23. celeclate

    celeclate

    Messages:
    74
    I asked the question on a French Facebook page of Gran Turismo. Sorry for the translation, I used Google Translate:
    "It did me once in the living room today"
    "I just turned off the console, I have the same worries, at first I did not understand and after I saw he was moving all alone, strange
    "I have the same concern with my t300rs gt since the 1.15"
    "Me too, it does to me. Departure on pole I am back up time to find the traction control"
    "At each race the traction control goes back to 3 all alone and change itself on the race"
    ............
     
  24. Macboyilija

    Macboyilija

    Messages:
    1,395
    Location:
    Netherlands
    Hè guys. A friend of mine is having calibration issues with the T300 RS. What happens is exact the same in this video:



    Turns out that you can fix this with the calibration program from Thrustmaster itself which can be found here:

    https://mega.nz/#!uA1xBR7a!JjxTnkYZif22RsrKBGZdVR5glU7qSaaYgxhtW4_GgIc

    If he opens this program on PC with wheel on PS3 the wheel turns but it does not calibrate. The program says calibration needs to be done on PC in PS3 setting.

    I could not find a thread about this. Anyone a link to a thread or any help ?

    Thanks in advance !
     
  25. Nevik88

    Nevik88

    Messages:
    8
    Detach the wheel, set wheel base in ps3 mode. Start the calibration program and then connect the wheel with usb. This worked for me

    Maybe try different usb port.
     
    Macboyilija likes this.