GT Sport Bug Report Thread

Discussion in 'Gran Turismo Sport' started by VBR, Oct 9, 2017.

  1. Serialf

    Serialf

    Messages:
    371
    Location:
    Portugal
    ^lol :lol: Dont drink while driving ...
     
  2. breyzipp

    breyzipp

    Messages:
    2,056
    Location:
    Belgium
    I had that in the beta as well, I started playing some driving school events and later it was fine.

    I think maybe you need to play for 15 mins or something first and have the game save you once before options work.

    If you try at a later time I’m sure it will work.
     
  3. Lambob

    Lambob

    Messages:
    1,547
    Location:
    Canada
    no bugs for me to report yet, I have the game as preorder, though I have yet to get a PS4.

    I'm in no rush, I'll let you folks lose your hair over the first 5 updates first.
     
    Serialf likes this.
  4. Nickpatong

    Nickpatong

    Messages:
    1
    I guy, i preorder the deluxe edition and the game suppose to give me 8 + 3 cars + Credits .. well i got "only" the extra credits but not the cars, on my garage i still have only the Renault Megane, it happened to someone else?
     
  5. GBO Possum

    GBO Possum Premium

    Messages:
    2,399
    Location:
    United States
    Pretty rock solid for me!

    I have had only one issue. In photomode, the game locked up while rendering a photo. I've taken a LOT of photos in this game and the beta, and this is the only time I have seen a hang. I have saved PS4 video for over 20 minutes of play prior to that incident, so if there's someone associated with the dev team who can use that, let me know via PM or something.

    This is such a great experience, especially since I've been using another game and recorded well over 20 significant issues in a very few hours of play.

    Huge thanks to the Polyphony team for a super, fun, reliable game. It's awesome!

    Environment for the above issue = PS4 Pro, LG OLED 4K HDR TV, G920 via Drive Hub appearing as G29, surround sound
     
    OdeFinn likes this.
  6. WJHMH

    WJHMH Premium

    Messages:
    744
    Location:
    United States
    Thank you for this info, I'll give it a try.
     
  7. MedigoFlame

    MedigoFlame Premium

    Messages:
    5,673
    Location:
    United States
    I got two Peugeot 908 HDi's from the preorder (and/or the Limited as well). They were both available at first, but all of a sudden, now one has an error. Has anyone else gotten this? Checked my PSN store to make sure all my DLC cars were downloaded.
    [​IMG]
    [​IMG]
     
    FireEmblem10 and Dudleynascar like this.
  8. Torqueflight

    Torqueflight

    Messages:
    208
    Did you get a code to enter in ps store to download the cars.
     
  9. Arthur B

    Arthur B

    Messages:
    12
    I played the beta of Gran Turismo Sport after pre-ordering the Deluxe Edition, digital downloads, both. After the beta's play time expired, my PS4 automatically downloaded Gran Turismo Sport Deluxe Edition in advance of the day it became available to play. When the Deluxe Edition became available to me for play, I updated it to V1.02 and then booted up the game. That's when I noticed something crazy. I never received the 2.5 million in-game credits for the Deluxe Edition! All the rest of the stuff worked fine--the car packages were there and the beta transfers worked, including the 400,000-or-so money credits that I earned in the beta edition. Everything carried over, but the Deluxe Edition & regular edition money isn't there. Where's the rest of my money?
     
  10. Arthur B

    Arthur B

    Messages:
    12
    Yes, I didn't receive the 2.5 million credits. Did my beta edition credits wipe out my deluxe edition credits?
     
  11. Bryan Kelly

    Bryan Kelly

    Messages:
    1
    Is anyone else having a problem shifting? I noticed with an H-pattern shifter I'm not able to use the clutch and shift properly. I'm doing the first driving school mission in the Mazda Roadster S (ND) '15. I can shift through the gears with the clutch pushed in all way while standing still. But once I start actually driving shifting from first to second gear doesn't work reliably

    Edit: I noticed it is more reliable to shift from 1st to 2nd gear if traction control is on 1 or higher. But it is nearly impossible to shift (also very slow with paddles) when you turn off traction control. This seems very strange to me
     
    Last edited: Oct 18, 2017
    Gr8_Lakes likes this.
  12. Torqueflight

    Torqueflight

    Messages:
    208
    The code I received give me all my cars and money in addition to what carried over. That's weird. I have a physical copy though
     
  13. Torqueflight

    Torqueflight

    Messages:
    208
    You using a thrustmaster wheel PD knows and are going to address the issues according to there site
     
    Gr8_Lakes likes this.
  14. Azaz3lXRT

    Azaz3lXRT

    Messages:
    44
    None of the limited edition car bonuses are showing up in the garage. The add ons were downloaded properly and the money was received, but the cars didn't appear in ththe garage. The racing helmet also is not available. Very frustrating for having paid extra for these bonuses.
     
  15. Azaz3lXRT

    Azaz3lXRT

    Messages:
    44

    You aren't the only one, but I haven't seen any troubleshooting yet. Same boat for me and have attempted restarting game, PS4 and re-redeeming the codes. No luck.
     
  16. Mr P

    Mr P

    Messages:
    10,136
    Ok.. so my G29 just gave up the ghost and died whilst redoing the mission tests.. Out of nowhere it re-calibrates and locks to the right then after a few seconds it re-calibrates and locks to the left and constantly follows this pattern even after a restart.. no functions on the wheel are usable when it is doing this and I need to use the DS4 to take control of the PS4 again :tdown: I never had this issue with the BETA, and it's so soon into the game start??

    Anyone else having wheel issues? Thanks in advance :tup:
     
  17. messville

    messville

    Messages:
    4

    Yep Im having the same problem with the H pattern shifter along with intermittent throttle with high power cars.
     
    Gr8_Lakes likes this.
  18. messville

    messville

    Messages:
    4
    Here are two links to my youtube channel showing the intermittent throttle problems I am having using a T500RS.

    The problem is worse with higher powered cars. It like traction control is completely maxed out but I turn it off every time.

    I have noticed the problem is worse if the car slides.

    The clutch doesnt work most of the time (so the H pattern shifter doesnt work properly then).

    Its pretty undriveable because you dont know how much throttle you have at the apex and you get passed down the straights most of the time, because of this I can barely get bronze medals at times.

    Please share it to Poloyphony's Facebook and Twitter accounts, (I dont have Twitter), hopefully they can fix it because the game really is unplayable at the moment.

    I have invested $1200 Australian into my sim rig, $500 for the VR headset and another $500 for the PS4 pro + $90 for the game, you can imagine how frustrated i am !

    I have ZERO problems with Project Cars and Assetto Corsa and whats funny is my steering wheel has the GT logo on it !





    Thanks.
     
  19. mcalva98

    mcalva98

    Messages:
    249
    Location:
    United States
    I have the same thing. It is really getting on my nerves, I wish I could just sell the car or delete it at least.
     
    Dudleynascar likes this.
  20. Jakal

    Jakal

    Messages:
    1
    The exact same thing happened to me. I spent a lot of mileage points upgrading the car that I can no longer use, so that makes this bug extra special. I've only played this game for 30 minutes and I'm already incredibly annoyed.
     
  21. Arthur B

    Arthur B

    Messages:
    12
    I'm not getting any response. Is anybody listening?

    I never received the 500,000 credits or the extra 2 million that come with pre-ordering the deluxe edition digital download. The only credits I had were the credits rolled over from the beta version.
     
    Last edited: Oct 18, 2017
  22. Dirknissan

    Dirknissan

    Messages:
    1
    I cant get the sportsman videos to run
     
  23. Yan

    Yan

    Messages:
    8
    Hello, I am experiencing the same problem, please let me know if you get a solution to this. I am having little to no throttle and the braking is also bad.

    Thank you.
     
  24. MMX

    MMX Premium

    Messages:
    2,107
    Location:
    United States
    Bought two sets of wheels out of the Mileage store, but can only see/use the second set. The first set doesn't show up, but going back to the "store", it shows as purchased.
     
    krishy_123 likes this.
  25. Capu

    Capu

    Messages:
    5
    Logitech driving force G29 problem Gran Turismo sport. Playstation 4.

    I sit in a wheelchair and therefore I do not get the gas and the brake fitted to the gears behind the wheel. There is no such thing as a game setting. In previous games this was possible. Is there any solution to this problem? Foot pedals can not be used.
     
    VBR likes this.
  26. Nelson Medway

    Nelson Medway

    Messages:
    53
    Got a problem with the throttle not responding in the first license test when I have traction control switched off.
    Also have the traction control symbol lighting up in all game modes when I have it disabled. Using a T150
     
  27. cocoflowa

    cocoflowa

    Messages:
    228
    VGT Drone :D
     
  28. z06fun

    z06fun

    Messages:
    532
    Location:
    United States
    This is my issue also with T300rs on latest firmware. The in game FFB settings don't seem to have much effect on the strength, and the lowest settings are way to strong. The Beta was not like this, really need to get the FFB range closer to what the Beta had.
     
    Nigrick and staNfUrBushie like this.
  29. Lord Protector

    Lord Protector

    Messages:
    2,936
    Location:
    Slovakia
    Today I was racing in a lobby with some friends and realized my car setups don't apply for race sometimes. They apply in a practice but when a race starts it resets to default.

    Need to investigate when and why it doesn't apply the setup.
     
  30. JBBB

    JBBB

    Messages:
    2
    Rewards notification will not go away. It always says “blah blah blah please clain your bonus” but you do not get to claim anything, it usually just goes to some scenery background for taking photos.

    Also, I keep getting “could not save online, blah blah” when in the middle of a challenge. which makes it hard to see what you are doing. Seriously, it’s like a fall-on-your-sword sort of thing that should bring much shame to famiry.
     
    Lord Protector likes this.