[NE-21194400] Error

Discussion in 'Gran Turismo Sport' started by Spongeinside, Dec 23, 2017.

  1. Rangeraus

    Rangeraus

    Messages:
    251
    Delete.
     
  2. Ares85

    Ares85

    Messages:
    705
    Location:
    Poland
    I'm having server problems from early morning today and still norhing NE-21194400.

    Poland.
     
    T_revisio likes this.
  3. Ares85

    Ares85

    Messages:
    705
    Location:
    Poland
    Now it's showing new kod NE-21000409
     
    adokeeffe and T_revisio like this.
  4. Sakinen

    Sakinen

    Messages:
    67
    I posted elsewhere but I repost here:

     
  5. FoRiZon

    FoRiZon

    Messages:
    8,399
    I can confirm that for Asian region, it happens much later than the European and American refion as it happened for several hours from the first reported issue here (at 14:00 UTC Yesterday).

    For reference, me living in Asian Region, can browse my livery no problem at 17:00 UTC yesterday.

    And several hours later, the servers got shut down. I can feel some people got screwed, every Christmas, no less.

    Online DRM can just piss off for next installments, please?
     
  6. KepleroGT

    KepleroGT

    Messages:
    285
    This is why they should just remove this always-online ********. It doesn't belong anywhere in gaming and it's the third Christmas in a row that the servers have problems.

    EDIT: I managed to connect to the servers, hopefully this is not temporary
     
    Victoria H and T_revisio like this.
  7. adokeeffe

    adokeeffe

    Messages:
    109
    Was able to play this morning, but come time for the Manufacturers Cup rounds and cannot connect at all. Tried the reconnect button countless times, nothing is happening. In fact it doesn’t even attempt to reconnect now, it just immediately says it failed to connect :tdown::(
     
    Sharpie and zzz_pt like this.
  8. zzz_pt

    zzz_pt

    Messages:
    7,854
    Location:
    Germany
    Same here. What a stupid system. We bought the game and can't play / progress because PD's servers aren't working.
     
    bremics and adokeeffe like this.
  9. CommandrCyclops

    CommandrCyclops

    Messages:
    273
    Location:
    United States
    This is what I'm getting in California right now. I went to gran-turismo.com to see what was up. In my Library, only photos and replays were showing up, but Discover was working fine, and I successfully downloaded a decal (which now shows up in Library as my only decal). And the Decal Uploader appears to work OK. My full decal list was there, and I successfully uploaded a decal.

    I'll be pretty livid if all my decals and liveries are gone, but I guess that day is coming eventually, just like all the tracks we made in GT6.
     
  10. MisterWaffles

    MisterWaffles Premium

    Messages:
    4,760
    Location:
    Canada
    I got into the website and logged in just fine.
     
  11. FoRiZon

    FoRiZon

    Messages:
    8,399
    All online services is back to normal. You can breathe now.
     
    Sharpie and T_revisio like this.
  12. Nuschel01

    Nuschel01

    Messages:
    3,917
    Location:
    Germany
    I really need to back-up all my stuff one day :D
     
  13. peppermint430

    peppermint430

    Messages:
    83
    This kept me out of 5 of the available 6 FIA events tonight, really disappointed.
     
  14. Sharpie

    Sharpie

    Messages:
    1,043
    Location:
    United States
    I fix it with my hammer.
     
  15. C5-R_Racer_84

    C5-R_Racer_84

    Messages:
    96
    Location:
    United States
    I'm having what I guess could be a related issue.
    Ever since the downtime, none of my liveries will show up in the collection area, whether it be in garage, to change a vehicle's livery, or in the livery collection screen on My Library.
    I also can't seen to download kiverirs either.
    Is anyone else having this problem?
     
    peppermint430 likes this.
  16. peppermint430

    peppermint430

    Messages:
    83
    Yes
     
    C5-R_Racer_84 likes this.
  17. Famine

    Famine Administrator

    Messages:
    68,352
    Location:
    United Kingdom
    A few.
     
    IngRobNy and C5-R_Racer_84 like this.
  18. C5-R_Racer_84

    C5-R_Racer_84

    Messages:
    96
    Location:
    United States
    I guess all we can do is wait for the issue to be fixed by Polyphony Digital, huh?