Update 1.16 Undocumented Changes

Discussion in 'Gran Turismo 6' started by TheProRacer, Feb 26, 2015.

?

Happy with the update?

  1. Yes

    73.3%
  2. No

    9.8%
  3. Kind of...

    15.0%
  4. I wanted other things...

    9.2%
Multiple votes are allowed.
  1. GTRacer22

    GTRacer22 Premium

    Messages:
    8,088
    Location:
    United States
    It didn't work for me though so...
     
  2. dimassa19

    dimassa19

    Messages:
    2,951
    Location:
    Brazil
    The illumination of the headlights on the barriers has been improved, for sure. (RouteX tested)
     
  3. quatschkopp

    quatschkopp

    Messages:
    149
    Location:
    Germany
    I somehow doubt he can. because I think I know where he's pulling his information from ;)

    But let's just put it this way:

    Code:
    57998:
    x1_f_10
    x1_10
    x1_p_10
    
    57923:
    x2014_jr_14
    ralt_rt3_83
    
    57921:
    x2014_std_14
    
    57919:
    lotus_97t_85
    
    57917:
    subaru_vision_gt_14
    
    57913:
    mini_vision_gt_14
    
    57914:
    mazda_lm55_vision_gt_14
    
    Who knows. Parts of the CourseMaker (like an Icon or whatnot) have already been shipped in previous patches..
    And still, PD manage to fully surprise us with a (insert Dr.Evil's quote gesture here) ""new"" course like Midfield :tup: - I appreciate that :)

    And no, I won't explain where/how I pulled my information from. Either accept it, or ignore it.. simple as that :cheers:
     
  4. Kitten

    Kitten

    Messages:
    11,456
    Didn't the S2000 get a new body kit? Anyone confirm?
     
  5. MickXD2872

    MickXD2872

    Messages:
    92
    Location:
    Nope, same as always, Type A & B for aero kits and only Type A for flat floors.
     
    TheKitten likes this.
  6. Kitten

    Kitten

    Messages:
    11,456
    Thanks. :tup:
     
    MickXD2872 likes this.
  7. FoRiZon

    FoRiZon

    Messages:
    8,605
    Before you all saying that the mini lags because of the graphics, let me remind you that The whole VGT gallery view lags. It isnt previously.
     
  8. ToyGTone

    ToyGTone

    Messages:
    6,897
    Location:
    Bahrain
    Shouldn't that be on the Bugs & Glitches thread?
     
  9. EliteBeast55

    EliteBeast55

    Messages:
    424
    Location:
    United States
    Headlights don't run in day-time. That only works at Midfield.
     
    dimassa19 and nascarfan1400 like this.
  10. sparkytooth

    sparkytooth Premium

    Messages:
    11,217
    Location:
    Venezuela
    And the ring.
     
  11. Le_Manuz

    Le_Manuz

    Messages:
    214
    Well i tested others tracks and ... no .. no changes to rumble strips
    only midfield ones feels better if you're not in a race car (with a lmp it's a nightmare)
     
  12. DanStock

    DanStock

    Messages:
    4
    Location:
    Canada
    Long time lurker. I didn't see it mentioned (in fact I registered to post this) but, if it's been said before, I apologize.

    With the 1.16 patch you are now able to use the H pattern shifter/clutch regardless of the transmission configuration on the G27. Finally I can customize gear ratios and still be able to practice my heel-toe. Jury is still out for me on physics changes, but this has been a very noticeable upgrade for me.
     
  13. EliteBeast55

    EliteBeast55

    Messages:
    424
    Location:
    United States
    Not with Dog-Clutch transmissions on non-stick shift cars.
     
  14. DanStock

    DanStock

    Messages:
    4
    Location:
    Canada
    It has worked with every vehicle I've tried since the patch. Even my 458 with fully upgraded 7 speed. You have to grab top gear with the paddles, but 1-6 work with the clutch. This was not the case prior to the patch. I'll do some more testing next chance I get, but it has certainly changed since the patch.
     
  15. OdeFinn

    OdeFinn

    Messages:
    2,643
    Location:
    Finland
    @DanStock is there differences between clutch what you use, pre update had some custom transmissions working with clutch and h-shifter when on stock and dual clutch, but not on triple.
     
  16. poumpoum

    poumpoum

    Messages:
    432
    If I remember correctly, you could use the H pattern gear box even with custom gearboxes but you didn't have to push the clucth pedal ? Is it still the case or now you need to push it ?
     
  17. ron86

    ron86

    Messages:
    706
    Location:
    Austria
    Wow, thats great to hear!

    I never installed fully customizable transmissions because of that - now i can finally put more gears in the el camino and shift it with clutch and the h-pattern :dopey::tup::tup::tup:
     
  18. DanStock

    DanStock

    Messages:
    4
    Location:
    Canada
    I stand corrected. I hopped into my rig for a few mins this morning to do further testing. It has definitely changed something with the recent patch, but it doesn't seem to "always" allow the H shifter. My S14, for example, still requires the paddles if you want custom gear ratios.

    I do certainly have some cars with dog clutches that still allow the H shifter, but they seem to be the exception to the rule.

    I did some serious grinding over the weekend to test the new patch and, car after car, they all worked with the shifter. Some that I was sure did not work before. That being said, I had always assumed dog clutch meant paddles only, so I guess this could have always been the case. Sorry for the confusion!
     
  19. ron86

    ron86

    Messages:
    706
    Location:
    Austria
    :guilty:
     
  20. rialler

    rialler

    Messages:
    41
    With the new "more camera shaking" improving the sense of speed, how fun is now driving with narrowest cockpit view! At least on my 22" monitor.

    Another thing.. I've started using no ABS days before update but i think braking is now more fun and controlable. I've noticed 2 fases: loss traction when pushing brake hard, like going on ice and then the wheel start to vibrate. Was this vibration at the end of braking present before the update?
     
    diegorborges and TheProRacer like this.
  21. ToyGTone

    ToyGTone

    Messages:
    6,897
    Location:
    Bahrain
    I doubt this is a new feature but back when they Added the "Bonus Log in" on that Red Bull Update, i remember if you didn't play GT6 for a day then the whole Bonus will start from beginning so for example if you have 5 days bonus then a day went by without playing GT6 then it starts on day 1 bonus once again.

    Now when i didn't played GT6 for a day (i was sick and tired at that day) and then played GT6 the next day, the bonus login went from %200 (5) to %170 (4) instead of %110, just like how GT5 Daily Bonus Login works.

    When PD did this? i don't remember being in the last update or so.
     
  22. Seablade91

    Seablade91

    Messages:
    24
    It's that way since I play, which is since the 1.03 update
     
    71 GS Stage 1 likes this.
  23. ToyGTone

    ToyGTone

    Messages:
    6,897
    Location:
    Bahrain
    Because i remember leaving GT6 for a full day then the bonus goes back from the start for some reason.
     
  24. TheProRacer

    TheProRacer

    Messages:
    1,140
    Location:
    United States
    For me, if I miss a day, it goes down to (4). It's always been that way.
     
  25. sparkytooth

    sparkytooth Premium

    Messages:
    11,217
    Location:
    Venezuela
    If I'm at 5 it goes down to 4 if I don't log in for one day
     
  26. Griffith500

    Griffith500

    Messages:
    8,633
    Mine would skip once upon a time, but it doesn't any more. I can't remember when it was fixed, but I think it was an announced change.
     
  27. GTP_CargoRatt

    GTP_CargoRatt

    Messages:
    11,208
    Location:
    United States

    Same for me. I don't recall it ever going back to 1 only after one day of not logging in. Its always went backwards 4,3,2,1 as long as I can remember. Definitely nothing new as far as this update goes.
     
    AJHG1000 likes this.
  28. MatskiMonk

    MatskiMonk

    Messages:
    12,822
    Location:
    United Kingdom
    Not new for this update, but it did used to to reset to 1, I'm pretty sure of it. It may have changed ~6 months ago?
     
    Griffith500 likes this.
  29. markituh121

    markituh121

    Messages:
    25
    Location:
    Portugal
    Well, not sure if its been like this since the major sound update or not, but i think the reverb on the tunnel sounds way better, much more realistic. Again, not sure if its been like this for a while or not, but it sure does sound well to me.
     
  30. GTP_CargoRatt

    GTP_CargoRatt

    Messages:
    11,208
    Location:
    United States

    Ah, alright , I'll take your word on it then :tup: because I honestly don't remember. I just know that it is nothing new from this update. :cheers: