Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 105,601 comments
  • 22,055,832 views
372
Austria
Austria
Thank you, but i wanted to ask about high speed oval track like Special Stage Route X.

As stated already, there are a few real world high speed oval and circular tracks available for AC:
In addition there are a few fantasy high speed tracks available, but most of them look not as nice as the Gran Turismo tracks you mentioned:
And of course you can always choose the real world highways of Tokyo from the "Shuto Revival Project" from their Discord channel.
 
35
Faroes
Faroes
jussis205
Bathurst (Mount Panorama) Version 1.0 by the Reboot Team

IMPORTANT - stFlow Shader is needed for this track, its available here - https://www.racedepartment.com/downloads/stflow-shader.23999/

Hey Everyone - OK so here it is after teasing you guys for so long, IN ALL ITS LASER SCANNED GLORY - i personally rate this as my favorite track. So much love and attention to detail has gone into this conversion from ACC. Thanks to everyone in the team for your contributions. I'm sure you will all agree its flipping great to finally drive a accurate and well optimized Bathurst (on par with stock Kunos tracks) in Assetto Corsa

PS this is not based on any other version, everything is direct from source - Thanks to @Lernatix for the initial work

Track is fully feature complete and is also rain FX ready (though there may still be some updates to come as this is still wip

Lastly Enjoy and please share away - just please use the provided link so any updates and fixes can be kept in one central source

http://www.mediafire.com/file/q0fjrwil59d8ig7/rt_bathurst.rar/file

Great work and thanks for all involved! Feels just like in ACC but now it can be raced with wider variety of cars.

However I have strange problem with IER P13c on this track - or atleast I haven't noticed it on any other. When driving really slow I can go round track OK but if I start to increase speed at some point everything goes black, sounds go strange and have to kill AC from Windows. I don't get any problems with other cars so I suspect something in car physics etc. going crazy. Anyone else getting this? I'm using Oculus CV1 and CSP version 0.1.62..
 
5,504
Ukraine
Ukraine
Great work and thanks for all involved! Feels just like in ACC but now it can be raced with wider variety of cars.

However I have strange problem with IER P13c on this track - or atleast I haven't noticed it on any other. When driving really slow I can go round track OK but if I start to increase speed at some point everything goes black, sounds go strange and have to kill AC from Windows. I don't get any problems with other cars so I suspect something in car physics etc. going crazy. Anyone else getting this? I'm using Oculus CV1 and CSP version 0.1.62..
I seem to have a similar issue with this track driving some cars that use CSP features (as the IER does with its extended physics). I get a black screen as soon as the session starts.
I reported it during development but nobody else could replicate it. Like you, I'm using a Rift CV1 and CSP 0.1.62.
Can you try some other cars that use CSP features (like the ACC car conversions perhaps) and see if you get a similar issue with these?
 
746
Slovenia
Slovenia
Great work and thanks for all involved! Feels just like in ACC but now it can be raced with wider variety of cars.

However I have strange problem with IER P13c on this track - or atleast I haven't noticed it on any other. When driving really slow I can go round track OK but if I start to increase speed at some point everything goes black, sounds go strange and have to kill AC from Windows. I don't get any problems with other cars so I suspect something in car physics etc. going crazy. Anyone else getting this? I'm using Oculus CV1 and CSP version 0.1.62..
This is not a problem of this track, but of some skins for p13c. I noticed this a while back with a certain skin pack, I don't know which it was exactly. The one that has all the skins from different cars in the series made for the Ark. If you use other skins, this problem is not there.

I think it's this pack:

https://www.racedepartment.com/downloads/wec-lmp1-pack-2018-ier-p13c.30756/

If I put any of these skins on my car or the AI, I get all sorts of strange problems, like black screens and crashes. We're you using these skins?
 
1,193
Australia
Australia
figured its time to give it a go instead of just whinging about how I hate the lush tropical green grass on the $50 version.
Grabbed a copy of rtb and set out, so far track, walls, cones for the layout. rtb has some wierd quirks and when i take the mesh into blender the road joins especially are iffy AF.. but that can be smoothed before final export. Also, rtb has no toll for slicing the terrain to define sand etc, so that also has to be longhand in blender i guess.
Interesting way to spend a sunday afternoon if nothing else.
upload_2020-8-30_16-50-30.png

upload_2020-8-30_16-52-41.png
 
208
Greece
Greece
Now that rare and very desirable cars start to pop up from all you modders in here (961,350 superleggera,etc),there is one car that i can't seem to find anywhere.
Most 911s are already made.911 2.7RS,2.8RSR,3.0 RSR,964 RS and RSR.But the most rare of the rs/rsr the 993 RS/RSR is missing.

p.s.And the 2.1 Turbo RSR.
 
35
Faroes
Faroes
jussis205
I seem to have a similar issue with this track driving some cars that use CSP features (as the IER does with its extended physics). I get a black screen as soon as the session starts.
I reported it during development but nobody else could replicate it. Like you, I'm using a Rift CV1 and CSP 0.1.62.
Can you try some other cars that use CSP features (like the ACC car conversions perhaps) and see if you get a similar issue with these?

I'm not able to re-create this problem with ACC car conversions that I have. I have NSX and Lexus from this thread I think. Is there some other car you could point me to which could be tried also?

Problem gets quite strange with some more testing. Black screen is happening if I drive with AI. In practice mode I don't get black screen but all my inputs (steering, gas, brake) are lost and car performs full lock braking by itself. And this seems to only happen on mountain straight right after the crest with Audi sign above. All the inputs are just lost but return to pits solves this problem and I can drive again. But same is happening in the next try to run with full throttle towards mountain. If I sunday drive with low speed this isn't happening.

This is not a problem of this track, but of some skins for p13c. I noticed this a while back with a certain skin pack, I don't know which it was exactly. The one that has all the skins from different cars in the series made for the Ark. If you use other skins, this problem is not there.

I think it's this pack:

https://www.racedepartment.com/downloads/wec-lmp1-pack-2018-ier-p13c.30756/

If I put any of these skins on my car or the AI, I get all sorts of strange problems, like black screens and crashes. We're you using these skins?

I don't have that skin pack and I think I only have skins with which car came from IER. And this is happening in solo with different skins.
 
538
Australia
Australia
figured its time to give it a go instead of just whinging about how I hate the lush tropical green grass on the $50 version.
Grabbed a copy of rtb and set out, so far track, walls, cones for the layout. rtb has some wierd quirks and when i take the mesh into blender the road joins especially are iffy AF.. but that can be smoothed before final export. Also, rtb has no toll for slicing the terrain to define sand etc, so that also has to be longhand in blender i guess.
Interesting way to spend a sunday afternoon if nothing else.
View attachment 953516
View attachment 953517

Nice work by the way, and quality does take time so continue to improve & enjoy... I've also been doing some camera and background-image work for this mod. If you have a favourite layout and are willing to test a cam or two let me know, some review feedback would be nice.
 
1,370
United Kingdom
Coventry
graveltrap
I know its a long shot and this might not be the right thread but I am having an issue in Content Manager where a licence plate's texture is not right and has some weird colouring, I don't know if any of you know a fix but any guesses would help View attachment 953384

Some of the cars are being heavily modified by CSP car configs, its a very powerful tool, but sometimes the changes that are made by the config file can look off or bad in my eyes. That file may be the cause of the problem if the car is the original Kunos MX5.

Assuming it is the original Kunos car, the License Plate texture is indeed being changed by CSP. take a look in the Car Config file. For me that is located in < C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\extension\config\cars\loaded \_> and the file is < ks_mazda_miata >

This location can actually be located easily from CM in the settings / custom shaders patch / car configs tab, click the three vertical dots in the upper right corner and selecting "view in explorer" option

Comment out or delete this section.

Code:
[INCLUDE: common/materials_license_plate.ini]
[Material_LicensePlate_Europe]

I would guess that the car config the file will need to be edited again if CM downloads an updated version.
 
5,504
Ukraine
Ukraine
I'm not able to re-create this problem with ACC car conversions that I have. I have NSX and Lexus from this thread I think. Is there some other car you could point me to which could be tried also?
I think they've all been linked in this thread - try searching 'ACC' and you'll get a lot of results but they should be in there somewhere. I remember I had the black screen using the BK Studio Audi R8 LMS EVO converted from ACC.
 
538
Australia
Australia
Now that rare and very desirable cars start to pop up from all you modders in here (961,350 superleggera,etc),there is one car that i can't seem to find anywhere.
Most 911s are already made.911 2.7RS,2.8RSR,3.0 RSR,964 RS and RSR.But the most rare of the rs/rsr the 993 RS/RSR is missing.

p.s.And the 2.1 Turbo RSR.

Would you have a pic of the 993 RS/RSR, just curious to see what you had in mind?
 
5,504
Ukraine
Ukraine
I think they've all been linked in this thread - try searching 'ACC' and you'll get a lot of results but they should be in there somewhere. I remember I had the black screen using the BK Studio Audi R8 LMS EVO converted from ACC.
Just tried Bathurst ACC with the 720s GT3, another ACC conversion that uses CSP and again, black screen and no audio as soon as the session starts.
I think it's a VR rendering issue, but it's weird that audio stops too.
 
292
Paraguay
Paraguay
Metin Uyguntin
· 9 h
1937/38 PLYMOUTH B5 BY UNCLE M

Actually, I wasn't thinking to publish this work because of the 3d model is really bad.

On the otherhand, I'd liked the project and spent time to modify the car, find and/or create some additional objects, etc.

So, I decided to share with you. Please forget the model, try to enjoy the car only.
1f609.png
;-)

BASE 3D MODEL: Free on Internet

WORKED AND ADAPTED TO AC: Uncle M

The both car specs and some accessories are not suitable to stock car values.

VERSION V6:

Engine & specs: Light tuned Plymouth Prowler engine 280 whp/376 NM

Drivetrain: Stock 5 spd gearbox and final drive from Plymouth PT Cruiser GT Turbo

Street suspensions

Muscle car wheels

Some custom modifications

VERSION V8:

Engine & specs: Modified MOPAR smallblock V8 engine 422 whp/515 NM

Drivetrain: Stock 5 spd gearbox and final drive from Plymouth PT Cruiser GT Turbo

Street sport suspensions and wheels

Some custom modifications

I hope you like.

You can share the mod in everywhere you want but please keep the original download link.

To ask my permission before to edit this work will be gentle.

Thanks in advance for this.

Enjoy the car.

DIRECT DOWNLOAD LINK: http://www.mediafire.com/file/6vzxt3ue45helpc/file


118594254_10158841650532509_7956426600109202349_o.jpg 118615916_10158841650247509_1838270126644280689_o.jpg 118581121_10158841650132509_2606743855548060534_o.jpg 118610474_10158841650267509_21874126525369737_o.jpg
 
746
Slovenia
Slovenia
I seem to have a similar issue with this track driving some cars that use CSP features (as the IER does with its extended physics). I get a black screen as soon as the session starts.
I reported it during development but nobody else could replicate it. Like you, I'm using a Rift CV1 and CSP 0.1.62.
Can you try some other cars that use CSP features (like the ACC car conversions perhaps) and see if you get a similar issue with these?
I don't think it's only VR related. CSP versions seem to be hit an miss with those problems. 1.61 for example had a lot of weird behaviours to me including black screens, and I don't use VR. The 1.62. version on the other hand has been stable as a rock. That is why I'm sticking to it until another stable version comes along. I might not have rainFX, didn't even try it yet, cause stability is something that at the moment means more to me than flashy gimmicks. So I'm reluctant to update anything, as at the moment everything just works.
 
1,193
Australia
Australia
Nice work by the way, and quality does take time so continue to improve & enjoy... I've also been doing some camera and background-image work for this mod. If you have a favourite layout and are willing to test a cam or two let me know, some review feedback would be nice.
its not a mod yet, I have only just started building it. (its not the other tailem bend, its an all new one i am building) Only laid out the track so far and a few walls. Still a LONG way to go before its anywhere near being a mod.
 
1,679
Finland
Helsinki
I’m loving the sparks within particlefx. Is there a way to have just the sparks, and not the chunks of debris too?
CM, ParticlesFX, turn off everything except sparks and new smoke (that is how I run mine)

Bonus:
If anyone wants sparks on the Norma M20 hillclimb car(s), I have attached below, drop in any Norma M20 folder you have.
 

Attachments

  • extension.zip
    880 bytes · Views: 27
Last edited:
58
amazezinger
Can anyone solve this problem of mine. With the Guerilla amg gt4, the rims seem like the shader is complete distorting. I have reinstalled the car but still its there. Can anyone confirm that they're getting this problem with the car v2.52? Thanks in advance.
 
320
United Kingdom
United Kingdom
Can anybody help I love racing the gt3s round bathurst but the ai just wipeout on the start of the downhill section. Tried racing the v8 supercars which dont have the same problem so I'm not sure if I can can change anything in the ai file

you get a real sense of the elevation changes on this new version its fantastic thank you
 
35
Faroes
Faroes
jussis205
Just tried Bathurst ACC with the 720s GT3, another ACC conversion that uses CSP and again, black screen and no audio as soon as the session starts.
I think it's a VR rendering issue, but it's weird that audio stops too.

I don't think it's only VR related. CSP versions seem to be hit an miss with those problems. 1.61 for example had a lot of weird behaviours to me including black screens, and I don't use VR. The 1.62. version on the other hand has been stable as a rock. That is why I'm sticking to it until another stable version comes along. I might not have rainFX, didn't even try it yet, cause stability is something that at the moment means more to me than flashy gimmicks. So I'm reluctant to update anything, as at the moment everything just works.

Cannot re-create any of my problems with other acc converted cars mentioned here. Only problematic car is P13c. And it indeed seems to be CSP or P13c's extended physics related problem on my computer at least as with "relatively functional" version 0.1.52 there isn't any issues.
 
928
France
France
@bastoner97

Hi ! :)

Some 1400 pages ago, a "reworked" one by @Apexxer was available but he decided to delete all his links.
Let me some few minutes to upload it here.

You have to know the helmet position in replay with last CSP versions makes the driver, sometimes, in some necessity to optimize as hell the aerodynamic... You will able to see it with the picture ! ^^
I think the last thing is an issue which could be corrected easily by some brains here. ;)



Cheers ! :cheers:

McLaren MP4-13 by Virtua Simulazioni (Reworks by Apexxer in Version 1.3)
Link
: https://mega.nz/file/vbA0GKjA#lCAb6TIkj4MQJYiEOBdaqtry8wlHr-DcZiwTaXH0fU0


This link will be only available for a week (or less if somebody will ask for deleting it).
 
Last edited:
538
Australia
Australia
its not a mod yet, I have only just started building it. (its not the other tailem bend, its an all new one i am building) Only laid out the track so far and a few walls. Still a LONG way to go before its anywhere near being a mod.

OK, got it... Initially thought you may be working on the existing paid-mod and were toning the grass surroundings to look more like IRL, and not so green as depicted by the paid version... Now, if this is a scratch made circuit then you're onto a great start by the looks thus far 👍 onya!
 
208
Greece
Greece
Would you have a pic of the 993 RS/RSR, just curious to see what you had in mind?

GFW_1714.jpg

Porsche-911-993-RS-Clubsport-762937.jpg


Quoting wikipedia
"The Carrera RS is a lightweight variant of the Carrera. It features a naturally aspirated 3.8 liter engine generating a maximum power output of 300 PS (221 kW; 296 hp) achieved by the use of lightweight forged pistons, dual oil coolers, big intake valves, Varioram variable-length intake manifold, a modified Bosch Motronic engine management system and lightened rocker arms. The 6-speed G50/31 manual gearbox with a short shifter used on the Carrera RS had modified gear ratios for the first three gears."