Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 86,948 comments
  • 16,339,075 views
117
Germany
Stuttgart
Is there a way to let cars start at a different point than the start/finish line?
I can't get the AI cars to start properly on the banking at Daytona, they always crab and crash, so I'd like to let them start further back.
 
1,064
From Fecebook. This is not my mod. This is an update, and pretty good for a "Beta" version.

Greg Oganesov
6zTRlzzrMzf.png

Visual Storyteller
· 1h ·

Mitsubishi GTO-LM (Beta 2)
Download:https://sharemods.com/ptqpr.../mitsubishi_gto_lm_B2.rar.html

154099572_3962916807064907_2625426877707752330_o.jpg
 
Last edited:
1,064
Others like me don't have external sound?:confused:

I just tested it while in cockpit view (VR) and watched the replay. Both had sound. I didn't test a hood or "follow-cam" view.

Be sure to "analyze" the mod in Content Manager to see if it reports any sound issues, and have it "fix" the problem.
 
278
United Kingdom
United Kingdom
@Steveo324xx Here you go.
Driver Brian Fowler (Jamaican) https://www.driverdb.com/drivers/brian-fowler/
2 versions included - Just rename orig_skin_00.DDS (2nd Screenshot) to skin_00_DDS and vice versa)
__custom_showroom_1614276082.jpg
__custom_showroom_1614270864.jpg


@soulfirer I managed to get the cross diagonal to look okay (sort of :boggled:) Both versions in folder - Just rename orig_skin_00.DDS (2nd Screenshot) to skin_00_DDS and vice versa)
__custom_showroom_1614279877.jpg
__custom_showroom_1614029507.jpg


@arctx Request for Hungary and Romania
Driver Norbert Michelisz (Hungarian) https://www.driverdb.com/drivers/norbert-michelisz/
Driver Petru Florescu (Romanian) https://www.driverdb.com/drivers/petru-florescu/
__custom_showroom_1614281693.jpg
__custom_showroom_1614284910.jpg


Link to the original post and GDrive downloads: https://www.gtplanet.net/forum/thre...ral-discussion.307899/page-2242#post-13354041
 

Attachments

  • RTW_JAM_82.zip
    3.7 MB · Views: 18
  • RTW_SCO_00_v2.zip
    6.2 MB · Views: 16
  • RTW_ROU_66.zip
    3.9 MB · Views: 17
  • RTW_HUN_05.zip
    4.1 MB · Views: 18
Last edited:
135
United States
United States
I guess nobody cares...
Ya know usually when I ask random people on the internet about general stuff or even a specific question, I do it as a LAST RESORT. Since we live in the age of the internet it would be a lot easier to just make a new tab and look it up yourself and since it's a question as broad as what you asked you'd find more than enough answers, sites , and videos about said topic. if you can't find anything that satisfies your curiosity THEN you ask random people on the internet who may or may not respond to you. Since you seem to have been on this site for a good while, you'd be privy to this.
 
Last edited:
1,338
Finland
Helsinki
Hello,

Does anybody knows how to apply an "ext_config.ini" to a given track layout (and not for all layouts) ?
I havent tried, yet... so you are my test rat...

1. move, dont copy, the tracks extension folder
from ./tracks/exampletrack/
to
./tracks/exampletrack/track_layout (the one with ai and data folder)

2. test for CSP effects on that layout.

3, a: if it works, then SUCCESS
3. b: if no work, then FAILURE

cheers
 
Last edited:
Oh man! I remember playing TDU around 2012. I could only finish it once, the final races were difficult, and delivering that Enzo without scratching it was a nightmare! I would LOVE a TDU-like game with AC physics, but I guess there's no real market demand for that. Mass-oriented racing games gotta be kid friendly. :(
 
Last edited:
50
France
France
I havent tried, yet... so you are my test rat...

1. move, dont copy, the tracks extension folder
from ./tracks/exampletrack/
to ./tracks/exampletrack/track_layout (the one with ai and data folder)

2. test for CSP effects on that layout.

3, a: if it works, then SUCCESS
3. b: if no work, then FAILURE

cheers

That was the first thing I've tried, but... FAILURE :(

Thank you, anyway.
 
212
Mexico
Mexico
That was the first thing I've tried, but... FAILURE :(

Thank you, anyway.

I havent tried this either (:lol:), but if the config is on the loaded folder, you can rename it to the name of the layout, eg:
seattle_circuit__seattle_circuit.ini
seattle_circuit__seattle_circuit_wet.ini
seattle_circuit__seattle_circuit_reverse.ini
 
278
United Kingdom
United Kingdom
I havent tried, yet... so you are my test rat...

1. move, dont copy, the tracks extension folder
from ./tracks/exampletrack/
to ./tracks/exampletrack/track_layout (the one with ai and data folder)

2. test for CSP effects on that layout.

3, a: if it works, then SUCCESS
3. b: if no work, then FAILURE

cheers

I havent tried this either (:lol:), but if the config is on the loaded folder, you can rename it to the name of the layout, eg:
seattle_circuit__seattle_circuit.ini
seattle_circuit__seattle_circuit_wet.ini
seattle_circuit__seattle_circuit_reverse.ini

I usually create an ' extension' folder (all lowercase) and then drag the config.ini file from loaded into the extension folder and rename it ext_config.ini

This creates self contained track but runs the risk of not updating

Installation Help
If you want to move/copy the track config from the loaded tracks folder you can;
1. Create and extension folder (all lowercase) in the track folder
2. Place or create an ext_config.ini file using Notepad or similar text editor
3. To create a save as *.ini file you need to switch the files from *.txt to *.* all files
4. Copy the rain FX text for your track and paste at the end of the existing or newly created ext_config.ini
5. Sometimes there will be other KN5 files that need to be in the extension folder for track lights etc.
6. Copy these from the yourPC:\SteamLibrary\steamapps\common\assettocorsa\extension\config\tracks\loaded folder and paste in the tracks extesion folder
7. To stop AC from getting confused. You can add the following to the beginning of the ext_config.ini file for each track;
Please Note: from time to time, configs in the tracks/loaded folder get updated so you may prefer to just have the rainfx as an ext_config in the track extension folder if you are not worried about a self-contained track or don't remember to check the track config on a regular basis
[BASIC]
IGNORE_OTHER_CONFIGS = 1
 
48
Vietnam
Ho Chi Minh
I already had this car, but no working wipers and no dash lights. Does this version has that ?
Every stuffs from Our Racing Simulator are worthless anyway. That car is over 250 objects, no ao interior, physics took from 190e dtm kunos, the wing looks like v8 supercar's wing, no working wipers. That's all
 
Last edited:
23
United States
United States
W.I.P, but getting lazier now, physics are decent but still not fast enough, 0-100 is 3.2 and not 2.6 like the real life Taycan Turbo S, interior looks like the inside of a hippopotamus, still a long way to go.


View attachment 994140
the mission e interior is similar to the taycan and you can use some of the tesla electric stuff in data to replicate fast acceleration.
 
50
France
France
I havent tried this either (:lol:), but if the config is on the loaded folder, you can rename it to the name of the layout, eg:
seattle_circuit__seattle_circuit.ini
seattle_circuit__seattle_circuit_wet.ini
seattle_circuit__seattle_circuit_reverse.ini

It works ; thank you very much.
 

MisterWaffles

Ferrari Shill
Premium
5,575
Canada
Ottawa
Pyano1132
Don't forget that the shaders patch IS still in beta and by choosing to use it we are all beta testers helping with development, so it's reasonable to expect issues.
CSP 0.1.60 is quite outdated, so try 0.1.68.
And yes, some mods insist on later builds to work properly but that's only because they are utilising innovative features. There are thousands of mods that work perfectly well with earlier builds or with vanilla AC and you certainly don't "need it in order for anything in AC to work nowadays".
It can be frustrating when things don't work or get broken with a new build, but that's all part of beta testing and development.
But hating CSP and Sol after everything they've brought to this seven year old game? I'm sure you don't really mean that.

This headlight issue for me has been going on for almost a year now through many different versions of CSP and SOL. Beta after stable version after test version it just keeps happening.


If it’s so common for me you’d think someone would have figured it out by now? But nope, apparently not.

Also it doesn’t really matter if CSP/SOL adds these nice features to me because the base game functionality that’s supposed to be supporting it (car lights) keeps breaking all the time and ruining my enjoyment.
 
69
Argentina
Argentina
Hello friends,someone knows how to make the fifth and sixth wheels work, it's that I made a mod with 6 wheels and the other 2 wheels don't work,
apart from the WHEEL_RR, LR, RF, LF ... dummys
 
Last edited:
540
Italy
Italy
This headlight issue for me has been going on for almost a year now through many different versions of CSP and SOL. Beta after stable version after test version it just keeps happening.


If it’s so common for me you’d think someone would have figured it out by now? But nope, apparently not.

Also it doesn’t really matter if CSP/SOL adds these nice features to me because the base game functionality that’s supposed to be supporting it (car lights) keeps breaking all the time and ruining my enjoyment.
Did you try to reinstall your AC? It's unlikely that it's only caused by csp if it happened to you through many csp versions.
I've never experienced that issue myself so it may be related to your AC installation or maybe settings. You could try with someone else's csp settings and see if it solves it