Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 105,483 comments
  • 22,014,140 views
283
United Kingdom
United Kingdom
Yes I have that too. A skin for that version is almost finished and should be up before the race. That version unfortunately has a lot more repeat textures but I'll do my best.

I have updated to a pack now that contains 4 Track skins including a Bahrain Internation Circuit Version.

https://www.mediafire.com/file/766nv1q31qbm1n2/Blackcelica+Track+Skins+F1+2021.rar/file
 
Last edited:
1,193
Australia
Australia
kind of a sideways question, but still AC related. I have a few of these laying about the place and an xboz wireless usb dongle thingomajoozit.
I got it hooked up and it works fine in AC , as in it does what it is meant to do except its crazy over sensitive. As i see it the accelerometer is just emulating left stick on a regular controller, so which setting in ac control sensitivity, (i need it to turn the wheel 90' when i hold the controller 90'. I have been wildly swinging the sliders around and dont seem to be effectively changing anything
upload_2021-3-28_4-53-45.png

upload_2021-3-28_4-54-15.png
 
Last edited:
1,193
Australia
Australia
can this revbar be fixed in CM? Looks like its a seperate mesh perhaps but it 100% coincident with the underlying mesh. I dont usually touch cars so no idea, but, its a good little car and this detracts from it. Also can one of the gurus do an AO map for the interior?

Renault Clio RS Cup X98
 
82
Brazil
Brazil
I will be very happy if you share your work

Ok, here goes the mod with the small adjustments I made

Porsche 992 Turbo S by MLSXLD & SloMoHacker

IKKSPc.jpg


Changes:

Glass shader adjustments
Shader adjustments to seams and buttons
Darker plastic

Download: https://sharemods.com/b4xx6gqajkjb/Porsche_992_Turbo_S.rar.html

See the images to compare:



make it to alpha test and not blend, with blend the badges look weird through the windows and transparent to false

Ok, I had forgotten about that. Fixed up!

- open car in CM custom showroom
- click on object you want to change shader values of
- click on menu button next to Material (3 dots)
- click on "change values"
- change values to taste and click "save"

I highly recommend to always save presets of shader settings you like to use regularly or you like the look of.
I also do have for standard objects a collection of Kunos standard shader settings (it is always best practice to stay close to Kunos standards in shader settings for best compatibility with vanilla AC and CSP, wonky shader settings because a modder thought he is cute or simply lazy shader settings are the number one cause for visual bugs with CSP as Ilja builds CSP feautures for best compatibility with Kunos standards).

Some settings used in these shader menus don't stick well when cycling through export fbx - modify in kseditor, etc.
For that reason I recommend to do all basics ALWAYS in kseditor (most reliable), then tweak shader values in CM amd then "lock in" your files in your workflow by doing a quick CM->fbx->kseditor->retest in game cycle to make sure you have clean files (this is particularly true when dealing with transparency shader settings.

Okay, I'll follow your tips! I'm just a little confused when it comes to editing shaders, is it okay to use only kseditor for this? In the case of this mod, I edited it through kseditor, saved and tested it in the game and didn't see any problems. Thank you for your attention.
 
Last edited:
242
Scotland
France
SillyBillyP
Yeah that really doesn't sound right. I just re-downloaded the track, uninstalled mine, reinstalled, and did two races with RSS 2020 and 2021 Hybrids. I see none of the issues you are having.

Are you sure you did a clean install of 2.0? A few turns were altered in the final stages, so if previous ai and new track borders are mismatched, that could happen. However, I have no idea what's going on in your case.

Here's a direct new link to the track, hope @damone13x doesn't mind:

Indianapolis aa_ims_v2.0:

https://mega.nz/file/Xtw0lCRQ#NiWVqP6RHeysvOCrdXpDzjbF5NnzSTgKd2fSTsA3I8I

Uninstall the track, download this and see if there is any difference.
Thanks for looking at this, Kevin. Sorry for all the hassle.

Now I'm starting to doubt the reality before my eyes though. :(

I downloaded via your link, deleted the aa_ims file I had in my Tracks folder, then tried a race with Kunos Lotus 3-11, and it's the same problem. So, I then did it all again, deleted the aa_ims file, and re-installed the version from the link you gave and it's still the same :(

Could someone else, reading this thread, please try the Indianapolis Motor Speedway F1 Course to check the AI?
 
712
England
England
can this revbar be fixed in CM? Looks like its a seperate mesh perhaps but it 100% coincident with the underlying mesh. I dont usually touch cars so no idea, but, its a good little car and this detracts from it. Also can one of the gurus do an AO map for the interior?

Renault Clio RS Cup X98

Pretty sure that's the track and not the car. Try on a normal sized track and see if it does it there?
 
119
Poland
Poland
Thanks for looking at this, Kevin. Sorry for all the hassle.

Now I'm starting to doubt the reality before my eyes though. :(

I downloaded via your link, deleted the aa_ims file I had in my Tracks folder, then tried a race with Kunos Lotus 3-11, and it's the same problem. So, I then did it all again, deleted the aa_ims file, and re-installed the version from the link you gave and it's still the same :(

Could someone else, reading this thread, please try the Indianapolis Motor Speedway F1 Course to check the AI?

Can`t replicate any of that behaviour with RSS Hybrid 2020 or 2021. I was testing before release this AI and found it perfect. Great competitive races at 90% strength and 40% agression. No crashes or strange car behaviour
 
16,713
United States
Maryland
GranTurismo0517
RandomCarGuy17
Part of me would like to see someone take a crack at updating this Impreza S204 mod. I'm annoyed that the only S204 out there is like this, I miss the stock wheels.
1.png
 
251
Canada
Canada
Thanks for looking at this, Kevin. Sorry for all the hassle.

Now I'm starting to doubt the reality before my eyes though. :(

I downloaded via your link, deleted the aa_ims file I had in my Tracks folder, then tried a race with Kunos Lotus 3-11, and it's the same problem. So, I then did it all again, deleted the aa_ims file, and re-installed the version from the link you gave and it's still the same :(

Could someone else, reading this thread, please try the Indianapolis Motor Speedway F1 Course to check the AI?

I just tried the F1 layout with a 1980's IMSA GTP grid - no problems at all. All AI driven cars behaving normally (I.E.: better than my lousy driving!).
 
406
Tuvalu
Tuvalu
Thanks for looking at this, Kevin. Sorry for all the hassle.

Now I'm starting to doubt the reality before my eyes though. :(

I downloaded via your link, deleted the aa_ims file I had in my Tracks folder, then tried a race with Kunos Lotus 3-11, and it's the same problem. So, I then did it all again, deleted the aa_ims file, and re-installed the version from the link you gave and it's still the same :(

Could someone else, reading this thread, please try the Indianapolis Motor Speedway F1 Course to check the AI?

I just gave it a quick go with the Formula Hybrids, and I do have those problems, a few cars hitting the walls on both sides after the race start, and moving right and left senseless..
 
54
United States
United States
le grand circuit 1967 with le mans start (ofcourse you dont run but the car is in the traditional pit position)

https://sharemods.com/90hiz6c77dzs/le_grand_circuit_1967_v0.75___Le_Mans_Start.7z.html

This is amazing, thank you!!

Much more realistic but I have the feeling that the wheels float on the asphalt when watching the replay. With the original data I don't have that feeling

Here's an update with the smaller tire, should look much better now and shouldn't affect the feel too much. Enjoy!
 

Attachments

  • data.acd.txt
    246.2 KB · Views: 12
5,504
Ukraine
Ukraine
RTM (or ExMods as they call themselves now) keep releasing some mods for free. Yesterday they put the F1 GT I was asking for a few days ago on AssettoLand, and now they released this which I also wanted: The Viper-based Alfa Romeo TZ3 Stradale Zagato.

45173514506b9fca0726f92a86140630.png
There's a much better version released on FB today by Jasper Opperman:

165450353_10209118239468917_3039628520420165388_o.jpg


Sorry for the delay but I saw Exmods released a version and I'm sure my version is better so here it is. Since it's a FM4 model the interior isn't great but I tried to make it look alright with VAO and a CSP effect for the gauges. 6 of the 9 colors are real existing specs I tried to re-create as close as possible the others I filled in with Alfa colors.
Specs:
BHP: 600
NM: 760
No ecryption
CSP is required for the car to work best but it should work without
Credits:
3D Shell: Car: FM4. Wheels: GT6
3D Work: Opperslang
Sounds: JakubP
Physics: JakubP
CSP Config: Opperslang + Fazani
Bugs: no door or wiper animations, turn signals light the ground green, no rear lip for the wheels.
Any issues found please report directly to me
Hope you enjoy and let me know what you think!
Download Link:
 
Last edited:

Lam

107
Thailand
Thailand
Savakalamson
1,213
There's a much better version released on FB today by Jasper Opperman:

View attachment 1000281

Sorry for the delay but I saw Exmods released a version and I'm sure my version is better so here it is. Since it's a FM4 model the interior isn't great but I tried to make it look alright with VAO and a CSP effect for the gauges. 6 of the 9 colors are real existing specs I tried to re-create as close as possible the others I filled in with Alfa colors.
Specs:
BHP: 600
NM: 760
No ecryption
CSP is required for the car to work best but it should work without
Credits:
3D Shell: Car: FM4. Wheels: GT6
3D Work: Opperslang
Sounds: JakubP
Physics: JakubP
CSP Config: Opperslang + Fazani
Bugs: no door or wiper animations, turn signals light the ground green, no rear lip for the wheels.
Any issues found please report directly to me
Hope you enjoy and let me know what you think!
Download Link:


Steering animation fix

You can get the shifting to work properly if you copy all the shift animations from the other into this one, as it only has the steering animation.

You're slipping Masscot. :D You usually catch and fix those issues before I do. :bowdown:
 
Last edited:
5,504
Ukraine
Ukraine
Steering animation fix

You can get the shifting to work properly if you copy all the shift animations from the other into this one, as it only has the steering animation.

You're slipping Masscot. :D You usually catch and fix those issues before I do. :bowdown:
Wasn't the RTM one set up for sequential shifting or something equally daft? I'd made a mental note to look for a suitable h-gate shifting animation for the better car.
 
1,213
Wasn't the RTM one set up for sequential shifting or something equally daft? I'd made a mental note to look for a suitable h-gate shifting animation for the better car.

For the RTM/Ex-Lax-Mods or whoever they are version, I edited the drivetrain.ini file (data.acd attached) to support manual shifting. It's shifting animation grabs the knob well, but it's the basic forward shift movement of most mods.

I wish the skins would be transferrable as well, but they're not. I like this body and wheel color combination for Alfa's. This needs to be added to Jasper Opperman's version.

preview.jpg
 

Attachments

  • alfa_romeo_tz3_2011 data acd.zip
    45.2 KB · Views: 27
Last edited:
289
Italy
Italy
sorry offtopic: I can't access Gtplanet from my pc, only from mobile. I click "continue to site" but it doesn't work. Can anyone explain to me why?
 
1,213
sorry offtopic: I can't access Gtplanet from my pc, only from mobile. I click "continue to site" but it doesn't work. Can anyone explain to me why?

Try using a different browser, check your account, look closely at the URL, and maybe remove cookies and clean the browser's cache. Also, an admin updated my username and merged an old account to my newer one (created when they updated the site), and suddenly I couldn't log in--until I tried my original username.