Assetto Corsa PC Mods General DiscussionPC 

  • Thread starter Thom Lee
  • 86,662 comments
  • 16,255,546 views
10
United Kingdom
United Kingdom
Jack Nicholson Yes GIF by The Taboo Group
 
185
Indonesia
Indonesia
Good point that you've brought this up. I've made some tweaks, and hopefully should lap within Bugatti's theoretical lap times (100% AI and Optimum track surface on LM FM7 do 3.10s, while I do believe humans can do better than that in the same conditions). Moreover, I'm using the production version's output and weight, ui information, as well as factoring in the power losses from an AWD system than the standard 15%. Also, I'm done with this. Thank you all.

Thanks a lot! it moves around tracks more realistically now
 
4,920
Iceland
Iceland
TN Modding updated the Ferrari 575M to v1.1.
Download link is in the video description.

  • fixed some small defects of the model
  • optimized textures to reduce file size (now overall dimensions of both vehicles 480mb)
  • added animation of shift paddles (F1 version)
  • correct fuel lights
  • correct glass texture (thanks to Opperslang)
  • small adjustments to physics (thanks to the help of DaWeedz)


Their F355 has also been updated to v1.3
Download link is in the video description.


Changelog v1.3
  • added damage (glass and 3d model) not texture
  • added the windscreen banner effect (only works on csp 1.76 preview)
  • small adjustments on physics
  • new 3d driver model (found on internet. I don't know the author)

Their 360 Challenge Stradale has also been updated to v1.1
Download link is in the video description.


Changelog v1.1
  • improvement of physics (steer ratio, suspension, tyre, aero etc.)
  • added refracting turn light front
  • small refinements of the 3d model
 
Last edited:
660
United States
United States
Good point that you've brought this up. I've made some tweaks, and hopefully should lap within Bugatti's theoretical lap times (100% AI and Optimum track surface on LM FM7 do 3.10s, while I do believe humans can do better than that in the same conditions). Moreover, I'm using the production version's output and weight, ui information, as well as factoring in the power losses from an AWD system than the standard 15%. Also, I'm done with this. Thank you all.

In my testing, it's about as fast as the most recent LMP cars. Great road-holding is compromised by brakes that are no better then those of a child's Big Wheel with plastic 'tires'. On the positive side, it does a masterful job of getting the power down. Curious.
 
29
Finland
Finland
Guys, can anyone of you config wizards fix this? I've tried some config settings for the wipers but it doesn't work with CSP 1.76 preview92

Damn wipers have a mind of their own. I wish i had a simple issue like "wipers not working under rain" but this is even worse!

Speaking of URD GT1 cars, any tips to make them more race car like. They loose grip so easily.
 
5
France
France
Guys, can anyone of you config wizards fix this? I've tried some config settings for the wipers but it doesn't work with CSP 1.76 preview92
Just change value by these one

Code:
[WIPERS]
WIND_AMPLITUDE_MULT=0
WIND_OFFSET=0

You can keep wind_offset as 0.03 then play with wind_amplitude value from 0.2... to 1 or 2 ... Find the value where the wipers is shaking a little bit.
 
32
Turkey
Turkey
Just change value by these one

Code:
[WIPERS]
WIND_AMPLITUDE_MULT=0
WIND_OFFSET=0

You can keep wind_offset as 0.03 then play with wind_amplitude value from 0.2... to 1 or 2 ... Find the value where the wipers is shaking a little bit.
Edit: I found the fix. Just go to each and every skin folder you have and delete any lines related to [WIPERS] in ext_config.ini
 
Last edited:
74
Portugal
Portugal
In my testing, it's about as fast as the most recent LMP cars. Great road-holding is compromised by brakes that are no better then those of a child's Big Wheel with plastic 'tires'. On the positive side, it does a masterful job of getting the power down. Curious.
I've applied all the fixes @Breanuts made and mine struggles when it gets to third gear???
 
1,539
RaceManiacGT1
Not public so not allowed inhere. And No, you dont need to DM me.

Actually spray is a PITA. You need a lot of water on the track and I really mean a lot of water, and if you do this with e.g. Heavy Rain it's still not working for everyone. So unluckily you wont get a "Press this an that" answer. For some people its working without any problems, others are cursing Ilja.
Lol I guess thats an answer anyway....

Side question, any particular version of the CSP Preview is preferable or just use the newest one?
 
2
United Kingdom
United Kingdom
awesome!!

do you have a discord or something?
Thanks! :)
I don't have my own discord yet, but there is the following thread at racedepartment for now. I'll probably create a new one at some point..
 
141
Scotland
Highlands
Anyone know how I can fix this?

Downloaded a replacement more realistic data set for that Alfa Giulia Super that was uploaded to Race Department a few weeks back. The original was way overpowered around 300hp and couldn't run it with any other period cars for balanced racing. The data set fixed most of the issues with the original reducing it to 170hp and came included with an extra data set for a further detuned "stock" version at 100hp.

I'm having issues with the 100hp stock version, where I followed the instructions on a clean install several times which the author advised in their description to copy the 170hp car folder into a new renamed folder before placing in new UI and data files replacing overwriting the originals I had copied into the new folder. The standard super that has been reduced to around 170hp works perfect, but loading the 100hp version the game crashes when trying to load the car and I get error.

""BLURRED NODE (RIM_BLUR_LF) WHEELINDEX[0]: CANNOT LOCATE OBJECT"

Others including myself have asked for advice from the author of the replacement data on the Racedepartment discussion but as of yet none of us have had any luck with any fix.

Is anyone able to advise? to me its clear the game is trying to load missing rim blur but i don't have much idea how I can try locate that etc.

Any sort of help would be appreciated as the 100hp would be fun in races with Mini's, Abarth's and honda S800's

Here's links to the car and additional data replacement;


 
Last edited:
1,284
Portugal
Portugal
Anyone know how I can fix this?

Downloaded a replacement more realistic data set for that Alfa Giulia Super that was uploaded to Race Department a few weeks back. The original was way overpowered around 300hp and couldn't run it with any other period cars for balanced racing. The data set fixed most of the issues with the original reducing it to 170hp and came included with an extra data set for a further detuned "stock" version at 100hp.

I'm having issues with the 100hp stock version, where I followed the instructions on a clean install several times which the author advised in their description to copy the 170hp car folder into a new renamed folder before placing in new UI and data files replacing overwriting the originals I had copied into the new folder. The standard super that has been reduced to around 170hp works perfect, but loading the 100hp version the game crashes when trying to load the car and I get error.

""BLURRED NODE (RIM_BLUR_LF) WHEELINDEX[0]: CANNOT LOCATE OBJECT"

Others including myself have asked for advice from the author of the replacement data on the Racedepartment discussion but as of yet none of us have had any luck with any fix.

Is anyone able to advise? to me its clear the game is trying to load missing rim blur but i don't have much idea how I can try locate that etc.

Any sort of help would be appreciated as the 100hp would be fun in races with Mini's, Abarth's and honda S800's

Here's links to the car and additional data replacement;


I had a similar issue.

It was fixed by deleting the content inside of blured_objects.ini
1632427741304.png


Even not being exactly the same issue, it worth trying, I guess.
 
Last edited:
231
United States
Glendale, CA
kkubota63
Rain FX & Grass FX & Trackday ambient for ACC Hungaroring 0.3

View attachment 1081824

  • Added RainFX
  • Added GrassFX
  • Removed fake sponsors to have a proper track day look
  • created new outline & new map
  • added Hungaroring logo
  • added Geotags

That´s all folks, not a big deal but worth a trial. Hope our fellow @Pyyer can get his hands on that track to improve it further.

Put everything into your ts_hungaroringACCv03 folder and overwrite it. Have fun! Feel free to improve it!

Thanks for this. Here's an ai sidelines "fix" and working pit lane for ts_hungaroring. Also added a quick VAO, cause why not.

 
1,062
From Fecebook. This is not my mod. Support the creator and the FB groups if you can.

EDIT: This is the same mod that's posted above. I missed that post for some reason.

----------------------------------------------

Greg Oganesov Assetto Corsa Our Racing Simulator Group

BCh73-ln_qV.png

· 9iSpnhsehd ·

Nissan 300ZX JGTC
based on Forza's and Assetto Corsa cars parts etc...

Download: https://sharemods.com/xgq7cl58.../nissan_300zx_jgtc.rar.html

Donate: https://bit.ly/3j6lAjG


----------------------------------------------
 
Last edited:
4,179
Belgium
Belgium
From Fecebook. This is not my mod. Support the creator and the FB groups if you can.

----------------------------------------------

Greg Oganesov Assetto Corsa Our Racing Simulator Group

BCh73-ln_qV.png

· 9iSpnhsehd ·

Nissan 300ZX JGTC
based on Forza's and Assetto Corsa cars parts etc...

Download: https://sharemods.com/xgq7cl58.../nissan_300zx_jgtc.rar.html

Donate: https://bit.ly/3j6lAjG


----------------------------------------------
Is that another one than this ? https://www.gtplanet.net/forum/threads/assetto-corsa-pc-mods-general-discussion.307899/post-13491642
 
4
Malaysia
Malaysia
Guys, need a little help. Just bought a RSS gtm pack, but the dash info eg gear n other info on rss lanzo n bayro did not work. Try both method, install using CM n manual. Should it working out of box? Or any mistake on my site ? Csp and sol install.
 
2
Hungary
Hungary
Hmm First I have heard of this track, I will have to do a search for it.

Edited: Ah, its a Gilles track, at least the one I am looking at on you tube, Gilles has a video of this track. I just dont remember it that much. A conversion from GT Legends to AC.

thanks for your post @Paulo Ribeiro
Hi mate, did you find the track somewhere?
I am barcika, the original creator of the GTL track and i want to download the conversion but i can't find it... thanks!
 
66
Germany
Germany
Side question, any particular version of the CSP Preview is preferable or just use the newest one?
Again, not really a specific answer possible. :)
I'm using 76p92 (newest release) since yesterday and encountered no problems. Other dudes have a lot of problems with the taskbar with p91/p92.

76p1 did I test after realease but went back to 75p1 due to some issues.

So long answer short, you'll need to test for yourself. :cheers:
Guys, need a little help. Just bought a RSS gtm pack, but the dash info eg gear n other info on rss lanzo n bayro did not work. Try both method, install using CM n manual. Should it working out of box? Or any mistake on my site ? Csp and sol install.
Are the rss_-fonts installed?
 
4
Malaysia
Malaysia
Again, not really a specific answer possible. :)
I'm using 76p92 (newest release) since yesterday and encountered no problems. Other dudes have a lot of problems with the taskbar with p91/p92.

76p1 did I test after realease but went back to 75p1 due to some issues.

So long answer short, you'll need to test for yourself. :cheers:

Are the rss_-fonts installed?
Are the rss_fonts is in a separated folder ? Cause i cannot find them.
But when i bought the rss formula hybrid 2021, there are couple of folder in it.
 
209
United Kingdom
United Kingdom
Thanks for this. Here's an ai sidelines "fix" and working pit lane for ts_hungaroring. Also added a quick VAO, cause why not.

Apologies for my ignorance in advance (I'm getting old) but what ver of Hungaroring is this? I'm using the Reboot/Trained Monkey acu v 1.2 etc, is this better? I've searched but found no link for ts_hungaroring anywhere
 
66
Germany
Germany
Are the rss_fonts is in a separated folder ? Cause i cannot find them.
The fonts are within the archive. I've just checked mine and they are there. But AFAIR - and this was a long time ago - CM installed them properly on my client. If yours didnt, just install them manually.